iT邦幫忙

0

"Windows 無法連線到網域,因為網域控制站已關機或無法使用,或是找不到您的電腦帳戶"

不明 3 年前8921 瀏覽

公司今天早上有USER的WINXP發生這個問題,前一天早上還正常使用,結果今天早上就出現這問題
有確認DC主機(WINDOWS 2008R2)的帳號還在,其他某些使用WINXP的也沒有這問題,只有這台
電腦跑出這情況,換別的PORT後就通了,請問一下這是WINXP哪裡的問題?

peterkoo iT邦新手 1 級 ‧ 3 年前 檢舉
讓電腦與Server時間同步看看(有過經驗)
2
topmorris
iT邦研究生 4 級 ‧ 3 年前

您有提到
電腦跑出這情況,換別的PORT後就通了,請問一下這是WINXP哪裡的問題?
那可能 就是 HUB 的問題

看更多先前的回應...收起先前的回應...
不明 檢舉

但是他換回原本的PORT 網路是通的....

bearchang iT邦新手 3 級 ‧ 3 年前 檢舉

我也遇過此問題,不知道各位大大還有沒有更好的解決方法?

不明 檢舉

這才是我覺得最詭異的地方....一整個詭異

hon2006 iT邦大師 1 級 ‧ 3 年前 檢舉

大部分都是網路的問題(dhcp要不到ip 和 dns),可以重新加入網域試試看,

不明 檢舉

但是重新加入網域,SID會不一樣 桌面資料及mail應該都會不見吧?

不明 檢舉

但是我們公司不是DHCP架構,我們是設定固定虛擬IP跟DNS........

Ken(Bigcandy) iT邦大師 1 級 ‧ 3 年前 檢舉

topmorris提到:
換別的PORT後就通了

換HUB的Port嗎?

接觸不良不一定是Port故障,換上去的瞬間接觸正常、不正常,影響了判斷
1.把HUB的Port清理一下
2.把網卡這邊的接頭重新咬合一次

先別管網域控制站連線問題,一般網路能通嗎?

CalvinKuo iT邦大師 8 級 ‧ 3 年前 檢舉

我遇過主機板的內建網卡時靈時不靈,因主機板過保就只好再加一片網卡才正常...
因為之前正常,可以排除:
網卡驅動 SIS900的驅動沒上,用XP內建的。搞到大家MAC都一樣,網路一整個詭異...
另外是沒搞過SYSPREP就做HD Clone複製系統,搞到大家SID都一樣,網域一整個詭異...

不明 檢舉

一般網路可以通,就是因為本身在APORT無法登入網域,所以才換到BPORT 換到PORT後才有辦法登入
,USER的電腦是用主機本身的RECOVER,很長一段時間都相安無事....沒用什麼SYSPREP做HD CLONE...所以才一整個詭異

hon2006 iT邦大師 1 級 ‧ 3 年前 檢舉

不用退出網域,只是重新再加一次,sid 不會改變.桌面也不會不見.

hon2006 iT邦大師 1 級 ‧ 3 年前 檢舉

hon2006 iT邦大師 1 級 ‧ 3 年前 檢舉

我也有碰過是網路卡的問題

showjack iT邦新手 1 級 ‧ 3 年前 檢舉

但是重新加入網域,SID會不一樣 桌面資料及mail應該都會不見吧

使用“網路識別“,就行了, 會重建與 AD SERVER 之間的關聯

0
impreza55525
iT邦新手 5 級 ‧ 3 年前

calvinkuo提到:
900的驅動沒上,用XP內建的。搞到大家MAC都一樣,網路一整個詭異...
另外是沒搞過SYSPREP就做HD Clone複製系統,搞到大家SID都一樣,網域一整個詭異...

以前我也有發生過類似問題,我是重灌網卡驅動、重新加入網域、重刷newsid。
就解決了!可以參考一下!

0
shaochuan
iT邦新手 4 級 ‧ 3 年前

很簡單的做法,網卡驅動先更新之後,退除網域重加一次,DC上也要確定該機器已不存在於DC內

之後在重新加入Domain即可,User Profile並不會不見也不會重建,就算會也可以把資料拉回來

0
enen1980
iT邦研究生 1 級 ‧ 3 年前

只要LOGIN 的時候連不上DC 就有這類問題.

1.) 請先檢查那邊的電腦上網有沒有問題 OR PACKET LOST.
2.) AD SET 2~3 台DNS/DC 而USER XP 都將DNS 全加上去.
將DNS/DC 的IP, 名稱都加到以下FILE 中
C:\Windows\System32\drivers\etc\hosts
3.) 重新加入DOMAIN, AD 里這個PC 的PROFILE 有問題
4.) 如仍是HUB, 更換SWITCH 吧~~PACKET LOST 很嚴重的(如果你公司較多人).

我要發表回答

立即登入回答