iT邦幫忙

第 12 屆 iT 邦幫忙鐵人賽

DAY 4
0
自我挑戰組

Elementor 教學 - 如何使用 WordPress 建立一頁式銷售網站系列 第 4

【Elementor 教學 04】- Elementor 的主機系統需求(Requirements)

https://ithelp.ithome.com.tw/upload/images/20200905/20116357dkBH42DZQO.jpg

必須向新向表明,使用任何額外的頁面編輯器外掛,都會加重網站主機的負擔,而且是部分拖慢網站速度的原兇。所以如果要取得編輯上的方便,就意味要犧牲網站主機的效能,所以部份較低階的主機,就不推薦使用 Elementor 頁面編輯器外掛,下方提供官方的參考資料,您為您使用的依據!

WordPress 5.0或更高版本

Elementor適用於WordPress 5.0或更高版本

PHP 7或更高版本

注意:如果您的站點託管在具有較舊PHP的服務器上,則可能會遇到問題。我們建議您與託管服務提供商聯繫以升級到最新版本的PHP。

Elementor也可以與PHP 5.4+一起使用,但是這些較舊的版本已達到正式的生命週期終止,因此可能使您的網站暴露於安全漏洞和錯誤中,並且可能無法始終按預期運行。

MySQL 5.6或更高版本

MySQL 5.6或更高版本或MariaDB 10.0或更高版本

WP內存限制

WP內存限制為128 MB或更大(最好是256 MB或更大)

瀏覽器

請注意,您必須使用Chrome,Firefox,Safari或Microsoft Edge 79版或更高版本才能 使用Elementor 編輯頁面。您將無法編輯早於版本79的Microsoft Edge版本,也不能使用任何版本的Microsoft Internet Explorer進行編輯。Microsoft的Edge的最新版本(v。79和更高版本,於2020年1月首次發布)基於Chromium(與Google Chrome相同的基礎),因此Microsoft的新Edge現在完全能夠使用Elementor編輯頁面。當然,使用Elementor構建的頁面將在所有現代瀏覽器中按設計顯示。大多數功能將在IE中正確顯示,但是由於IE是較舊的瀏覽器,因此它無法支持Elementor可能會為其某些功能使用的某些現代Web技術。

設備

目前尚無法使用手機和平板電腦進行編輯。您只能在台式計算機上使用Elementor編輯頁面。

伺服器

如果您的網站由 WP Engine 託管,則可能需要向網站添加 SSL 以避免 保存問題。

如果您使用 SiteGroundGoDaddy,請確保它們為您修改了服務器的 SubstituteMaxLineLength

X框架選項

必須將其設置為“相同來源”,以避免 編輯問題。請要求您的房東為您做這件事。

PHP Z-Lib擴展

最好 在服務器上啟用 PHP Zlib 擴展 。如果不是,請要求您的主機為您啟用此功能。


上一篇
【Elementor 教學 03】- 安裝 Elementor 頁面編輯器外掛
下一篇
【Elementor 教學 05】- 為什麼推薦使用 Elementor 建立一頁式銷售網站?
系列文
Elementor 教學 - 如何使用 WordPress 建立一頁式銷售網站30

尚未有邦友留言

立即登入留言