iT邦幫忙

0

Windows2000 Terminal SP2備份軟體

不明 2013-08-27 10:24:453367 瀏覽

各位先進好,菜鳥MIS小弟又有問題詢問,小弟公司內有一台SERVER是芝山財會系統,因為財務部門有多人遠端作業需求,所以必須安裝Windows2000 Terminal,但是神奇的事情來了,今天幫公司安裝EaseUS Todo Backup Advanced Server 安裝到一半說需要WindowsNT4.0 SP4或更高階的版本才能安裝此軟體....請問各位有此經驗的,遇到此狀況該如何解決呢? 又或者說Windows2000 Terminal 該用什麼軟體去備份整個系統會比較保險呢?

2 個回答

12
infornet
iT邦高手 1 級 ‧ 2013-08-27 15:12:54

The OS (operating system) for EaseUS Todo Backup requires Windows 8, Windows XP, Windows Vista, Windows 7, Windows 8, Windows Server 2012 and Windows Server 2012/2003/2008 32 & 64 bit.
沒看到有支援 Windows 2000。
我想假如可以關機的話就可以用下班時間離線用WinPE+ 備份軟體去備份或是找舊版的備份程式吧!

6
ghost234
iT邦新手 4 級 ‧ 2013-08-28 14:42:22

給你個方向
小弟公司的erp也是使用Windows2000 Terminal

因該erp已沒有維護合約
故很怕他掛掉......

所以一定要做全系統備份
個人測試
besr可備份,可還原

給你參考~~

我要發表回答

立即登入回答