iT邦幫忙

0

Visual Studio 2015 發行新版本出現:無法安裝或執行此應用程式您需要先於全域組件快取(GAC)中安裝組件DevComponents.DoNetBar2

https://ithelp.ithome.com.tw/upload/images/20190425/20107022F7AEmKcE9N.png

Visual Studio 2015 winform 發行新版本之後用別台電腦開啟時,出現無法安裝或執行此應用程式您需要先於全域組件快取(GAC)中安裝組件DevComponents.DoNetBar2,安裝DoNetBar2之後重開機也是不行開,DoNetBar2之前幾個版次就有加入參考但都沒遇過這樣的訊息,重新發佈舊程式也是出現一樣的訊息,麻煩解答,謝謝~

1 個回答

0
sam0407
iT邦高手 1 級 ‧ 2019-04-26 10:21:26

專案中有用到DevComponents.DoNetBar2這個第三方的組件,您的開發環境沒有安裝到這組件

Winnie iT邦新手 5 級 ‧ 2019-04-26 11:31:58 檢舉

我把bin 底下的Relse 跟Debug 裡面的DotNetBar2 刪掉就可以用了

Winnie iT邦新手 5 級 ‧ 2019-04-26 11:33:35 檢舉

謝謝

我要發表回答

立即登入回答