iT邦幫忙

0

teamview強制升級

請教各位高手,
最近teamview是否強制升級為14?
用10要連任何10以下的版本都無法連...
會跳錯誤原因不明
但用14連14又都正常可連線。

看更多先前的討論...收起先前的討論...
dragonH iT邦大師 1 級 ‧ 2019-06-19 16:55:15 檢舉
呃..

那就都升到14阿

有什麼理由不升到14嗎
用14的話, 連線次數太多會有限制, 會被視為商業用途
跑得快 iT邦新手 3 級 ‧ 2019-06-19 17:06:35 檢舉
企業用還是乖乖補授權吧
先感謝各位回覆。
因為以目前使用頻率(一個月平均連線不超過10次,每次不超過15分鐘),個人是有點買不下去(似乎沒買斷的)。
舊版還不太會跳限制,新版用沒幾次就開始跳限制,
如果還是得強制升級,就要另外想辦法了~~
Chrome 遠端桌面,也是不錯的選擇。
sam0407 iT邦高手 1 級 ‧ 2019-06-20 17:21:36 檢舉
我用11的版本,前幾天也發現不行用了,目前已把常用的幾台電腦都改安裝AnyDesk了
hsiang11 iT邦研究生 1 級 ‧ 2019-06-21 13:29:31 檢舉
企業不想花錢的話還是盡快朝向chrome遠端桌面吧
其他幾乎都收費 只是鎖不鎖你而已

1 個回答

1
julian
iT邦新手 4 級 ‧ 2019-06-19 17:09:38

不介意的話,anydesk或是ultraviewer,換一套吧。

看更多先前的回應...收起先前的回應...
罐頭 iT邦新手 4 級 ‧ 2019-06-19 17:14:06 檢舉

ANYDESK+1

感謝,再來參考看看~

ANYDESK+1
我是早就換掉了

/images/emoticon/emoticon42.gif

我也給ANYDESK +1

沒那麼多生命花在更新後只給你五分鐘連線上

teamview已是封鎖名單中..
有誰跟我說要用teamview~
我都跟他說請改用Anydesk連線,請移除teamview~哈

我要發表回答

立即登入回答