0

IT邦 推薦的功能無法使用

markshu 7 年前7011 瀏覽

按下文章中的推薦時,會出現錯誤訊息:
網頁錯誤詳細資料

使用者代理程式: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.1; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
時間戳記: Sun, 14 Jun 2009 07:43:43 UTC

訊息: 'ADPopUpWin' 是 null 或不是一個物件
行: 1
字元: 169
程式碼: 0
URI: http://ad.adver.com.tw/adver/Rnams/I~12/http://ithelp.ithome.com.tw/question/10021246?tab=opinion&oid=87274&tag=hp.opinion#87274

訊息: 未執行

行: 1
字元: 3856
程式碼: 0
URI: http://ithelp.ithome.com.tw/js/jquery.blockUI.js

似乎是jquery.blockUI.js 出現了錯誤?

cooch iT邦研究生 3 級 ‧ 7 年前 檢舉
1 瀏覽器問題?
不同的瀏覽器結果是否一樣?

2 電腦問題?
相同網路環境下是否其他電腦有相同錯誤訊息?

3 其他:
防火牆? IPS? 網路線路不穩???...
魯尼 iT邦高手 1 級 ‧ 7 年前 檢舉
我想你用的瀏覽器應該是IE 8.0
我在測試使用IE8的時候也會出現這個問題
但還沒有時間去找到底是什麼原因
也或許是支援性的問題..
gric iT邦高手 1 級 ‧ 7 年前 檢舉
這問題到處有人問!還真是「經典」。
markshu iT邦好手 1 級 ‧ 7 年前 檢舉
瀏覽器是IE8 家用電腦只有IE8 至於其他的瀏覽器要找機會測
家中只有一台電腦 無法模擬多台電腦環境
至於第三點所造成的原因排除 頁面呼叫JQuery 和防火牆 網路不穩 關係不大,因為其餘所有的功能都正常,應該是javascript 造成的,也許和瀏覽器的設定有關,這點要找機會換瀏覽器測試一下

只是不知有沒有人用IE8 也會遇到相同的情況
markshu iT邦好手 1 級 ‧ 7 年前 檢舉
我的瀏覽器是IE8 沒錯,回應#1時 已經有說明IE的版本了
各IE版本 對JS的支援本來就有差異 甚至包括HTML CSS, 只是這樣用IE8 上本討論區的人 都無法用推薦的功能了,我想這問題 要反映給管理人員
cooch iT邦研究生 3 級 ‧ 7 年前 檢舉
我用的是 IE 8.0 相容模式,
可正常使用!
tom6507 iT邦大師 2 級 ‧ 7 年前 檢舉
IE 8.0正常+1
參與討論,登入發表討論

1 個回答

26
魯尼
iT邦高手 1 級 ‧ 7 年前
最佳解答

在IE8版有一個「相容性檢視設定」
它是用來跟舊版的網頁做相容檢視用的
點選「工具」-->「相容性檢視設定」
新增本網頁位址到清單內,並開啟「相容性檢視」
這樣就可以使用「推」這個功能了..

目前尚未有邦友參與回應,登入發表回應

我要發表回答

立即登入回答