iT邦幫忙

0

JAVA指定版本問題

j598124 2 年前2776 瀏覽

各位好
小弟目前公司ERP系統是從IE開啟,必須使用JAVA 6的版本
但我用的開發工具ORACLE的sql developer,因為是新版要用到JAVA 8
導致公司的系統無法開啟,要把JAVA 8 砍掉裝6才行,
但這樣sql developer又不能開,十分頭大,
請問IE要怎麼指定使用JAVA6呢?
我一直搞不定..
謝謝各位相助

1 個回答

8
外獅佬
iT邦大師 1 級 ‧ 2 年前
最佳解答

開啟『控制台』,開啟『Java』
開啟『Java控制面板』後,第二個tab,名字叫做『Java』
這裡可以設定Applet的JRE版本,如下圖所示:

外獅佬 iT邦大師 1 級 ‧ 2 年前 檢舉

這個是個很老的問題
各大搜尋引擎找一下都有解答謝謝

j598124 iT邦新手 4 級 ‧ 2 年前 檢舉

這個我試過 但是不知道為什麼ERP還是打不開
看到對岸好像有人說可以用IE去指定JAVA版本 不過不太會

我要發表回答

立即登入回答