iT邦幫忙

0

拉新線後的各種無法連線-求解

info4983000 7 月前1272 瀏覽

網路問題發問,若有冒犯或不懂的地方還請多多包涵

目前公司的網路架購

黑盒子→硬體防火牆FORTIGATE(設定轉址59.120.XX→192.168.0.XX)
→交換器→拉網路線到各個廠內的部門

(公司每台電腦都有設定固定IP:)
192.168.0.XX/

255.255.255.0/

192.168.0.254/

最近因現場工務拉斷掉機工部門的網路線(都在廠內)
發生以下的狀況

(正常的狀況/主辦公室的網路)
這裡都用以下設定做網路測試

IP位址:192.168.0.69/
子網路遮罩:255.255.255.0/
預設閘道:192.168.0.254/
DNS: 168.95.1.1


http://ithelp.ithome.com.tw/upload/images/20161109/20103264XMgvqfUZGQ.jpg

(拉完新線後的機工辦公室)
各種問題發生
Q1: 新線接DLINK交換器再接到筆電、不通。


http://ithelp.ithome.com.tw/upload/images/20161109/20103264LMbHp2yprx.jpg

Q2:新線接舊的無線AP,NB連WIFI訊號網路可通,但上傳下載速率大掉

http://ithelp.ithome.com.tw/upload/images/20161109/20103264JBy3bhAbfc.jpg

Q3:新線直接拉來接筆電,可上網,上傳下載速率正常。

http://ithelp.ithome.com.tw/upload/images/20161109/201032646gBZHEN8iv.jpg

舊的無線AP 內部設定

http://ithelp.ithome.com.tw/upload/images/20161109/20103264D1JmooB9lc.jpg

想說手邊有一台新的ASUS 無線AP,就照著舊無線AP的內容去設定,結果更慘,不管是連WIFI訊號或是接實體線都是無法連網。
http://ithelp.ithome.com.tw/upload/images/20161109/201032648dDEnbPytW.jpg
http://ithelp.ithome.com.tw/upload/images/20161109/20103264XYyXXayw7b.jpg
http://ithelp.ithome.com.tw/upload/images/20161109/20103264n9seoQPwbE.jpg

請問:

  1. 新線接續的問題要從那裡著手(比如說買IP分享器來接?)
  2. 舊無線AP的原設定 為什麼複製到新的無線AP卻無法使用

是我哪裡沒有設定到嗎?
(原本想說速率不穩,會不會是舊無線AP的問題,直接更換)

頭一次遇到這樣的狀況不知道該怎麼處理,
諸多疑問還不吝 指教,拜託拜託。

看更多先前的討論...收起先前的討論...
allenxu iT邦新手 4 級 ‧ 7 月前 檢舉
感覺你圖3圖4 的上傳\下載速度打反了
窮嘶發發發 iT邦高手 1 級 ‧ 7 月前 檢舉
1.黑盒子→硬體防火牆FORTIGATE(設定轉址59.120.XX→192.168.0.XX) →交換器→拉網路線到各個廠內的部門
那個交換器是什麼型號,還有 FORTIGATE 有沒有開 DHCP ?
2. 接著 拉到各部門的是接交換器在到 PC 也是不能嗎?
3. 開起來新拉的線是 CAT 5 ,長度呢? 兩邊頭是怎麼打的 586A > 586B 還是 586A > 586A 還是 586B > 586B
4. 接 AP 為什麼是接到 LAN 端口 不接 WLAN 口 ,如果 FORTIGATE 有開 DHCP,為什麼 AP 還要 開 DHCP
而且 AP 的網段還跟 FORTIGATE 的不同,這樣似乎不太對,個人建議 拉來的線要接 WLAN,然後 FORTIGATE 要開 DHCP
WLAN 設自動取得 IP 這樣後面的設定都不用動
allenxu iT邦新手 4 級 ‧ 7 月前 檢舉
長度應該是30M,這篇與前幾天那篇似乎是一樣狀況
只是這篇比較詳細敘述而已
http://ithelp.ithome.com.tw/questions/10184531
allenxu iT邦新手 4 級 ‧ 7 月前 檢舉
看起來他都是設定固I,
也難怪過了D-link就不通
allenxu iT邦新手 4 級 ‧ 7 月前 檢舉
看起來他都是設定固I,
也難怪過了D-link就不通
info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉
那篇是我司機工人員PO文
因為不夠詳細所以由IT人員備齊資料再重PO
造成困擾還請見諒
info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉
(也難怪過了D-link就不通)
所以要換接什麼裝置測試呢?
info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉
窮嘶發發發
1.黑盒子→硬體防火牆FORTIGATE(設定轉址59.120.XX→192.168.0.XX) →交換器→拉網路線到各個廠內的部門
那個交換器是什麼型號,還有 FORTIGATE 有沒有開 DHCP ?
2. 接著 拉到各部門的是接交換器在到 PC 也是不能嗎?

新線接交換器再分線連到機工部門其它的pc都無法連線

3. 開起來新拉的線是 CAT 5 ,長度呢? 兩邊頭是怎麼打的 586A > 586B 還是 586A > 586A 還是 586B > 586B

cat5沒錯,至於568a跟586b的問題
沒有想到會去檢查
請問差異性是在哪裡呢?

4. 接 AP 為什麼是接到 LAN 端口 不接 WLAN 口 ,如果 FORTIGATE 有開 DHCP,為什麼 AP 還要 開 DHCP
而且 AP 的網段還跟 FORTIGATE 的不同,這樣似乎不太對,個人建議 拉來的線要接 WLAN,然後 FORTIGATE 要開 DHCP
WLAN 設自動取得 IP 這樣後面的設定都不用動

接到WLAN 反而WIFI訊號就無法連線
所以按照原本的接法新線接到LAN端口
allenxu iT邦新手 4 級 ‧ 7 月前 檢舉
586A跟568B插在八線的色對排列方法不同,
同您敘述Q1、Q2 只是換條網路線,為什麼網路就不通了,
所以才會請您先查明,新舊網路線的色對有沒有差異...
router to switch to PC 我記得CCNA有說哪些接哪些要用586A或586B
0
allenxu
iT邦新手 4 級 ‧ 7 月前

方便請您看一下 圖一藍色的線與圖二新拉的網路線
這兩條線的色對,RJ-45頭 有什麼差異嗎??

allenxu iT邦新手 4 級 ‧ 7 月前 檢舉

BTW 請兩條共4頭都查明喔

info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉

好的我會查看一下

0
simonithome
iT邦新手 5 級 ‧ 7 月前

如果純粹為了加一個無線AP,可以賞試在新AP的WAN內給一個ip: 192.168.0.X ;然後把新線接到這隻AP的LAN埠上,WAN埠可無視,然後再試。

simonithome iT邦新手 5 級 ‧ 7 月前 檢舉

對不起,是在LAN給一個ip: 192.168.0.X,WAN埠可無視

info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉

您好~首先謝謝您的回覆
新AP 有試過 給IP: 192.168.0.X
一樣是沒有辦法連網
鬼打牆的概念阿 囧

0
做工仔人!
iT邦高手 1 級 ‧ 7 月前
  1. 接DLINK不通: 請確認DLINK上的亮燈及閃爍狀況.
  2. 接舊AP的無線速度慢:檢查連線的通訊協定是不是: 802.11g
  3. 新AP不通:是正常, 因為設定錯誤.

這台有二種設定方式.
A. 建議方式:設定為AP模式從(網路地圖看), 網路線接在WAN port.
只要設LAN IP 就好.
B. 就是目前的分享器模式. 這個模式:網路線要接 LAN Port . 只要設 LAN IP就好 ,
而且要關掉DHCP 功能.

看更多先前的回應...收起先前的回應...
做工仔人! iT邦高手 1 級 ‧ 7 月前 檢舉

新AP 設定LAN IP 的主要目的:管理這台AP 用, 如果樓主要從新AP的LAN PORT再接其他電腦.就要用分享器模式.
DLINK的部份:其實最簡單的方法:就是至少要亮個燈(POWER,二個LAN PORT).如果LAN PORT只亮一個燈.就代表:網路線做錯.先不重做網路線的狀況下,將網路線的另一頭接到FORTIGATE 的LAN PORT上看會不會亮燈 ?

info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉

您好~謝謝前輩的回應
D-LINK 乙太交換器是正常的。在圖一就有先測試過了~
新AP的建議明天會測試看看
謝謝您的回文

info4983000 iT邦新手 5 級 ‧ 7 月前 檢舉

感謝做工大的建議
將設定調整802.11g

下載速率固定在60m走
但上傳掉到35k是那邊要調整

窮嘶發發發 iT邦高手 1 級 ‧ 7 月前 檢舉

無線 AP 有開加密協定嗎 WAP 或 WEP 等等之類的,可以考慮先關掉再看看
如果關掉後上傳速度有增加,那麼就是 AP 本身加密速度太慢,建議換掉

0
clifftpe
iT邦新手 5 級 ‧ 7 月前

問題解決了嗎?如果沒有幾個建議給您參考:

  1. 個人直覺網路線的接頭沒有做好,接頭剪掉重做連線問題應該可以解決。
  2. 新的ASUS 無線AP先在辦公室設定好再拿到現場測試,一次解決一個問題才容易釐清問題在哪。
  3. 至於接筆電網路是正常的,個人猜測筆電的網卡晶片較好,在網路線品質不好時還可以正常連線。

我要發表回答

立即登入回答