iT邦幫忙

0

跳電造成網路不通 - 煩請幫忙指教

目前狀況是這樣
公司在一次跳電之後有網路不通的狀況

公司分成廠務區(1.2 F )跟作業區 (距離廠務區約50公尺)

SERVER,防火牆與SWITCH都放在廠務區2F
目前可連線區塊 : 2F業務部,1F的工程部與作業區

目前不可連線區域: 1F 的會計區塊與倉庫區
會顯示出網路連線,但是在已收到封包的部分是 0 ( 已傳送會跑封包量 )
公司有使用E GO 內網 與外網兩種區域網路
內網沒問題但外網就是連不出去,但在1F 一牆之隔的工程部外網一樣連的出去

(會計部) ( 採購 ) I ( 工程部 )
<網路不通> (牆) <網路外網可通>

顯示網路已連線但PING不出去~
GATEWAY顯示REQUEST TIMEOUT(GATEWAY 為 防火牆 192.168.0.254 )
使用TRACERT 指令 第一部分就四個* * * * 號

有從SWITCH 端測試連外網都沒有問題

1F會計部PC → HUB(多個) →(接二樓線路)→ SWTTCH → 防火牆

在下班前測試1F會計區的HUB全部無法連外(筆電插網路線直接測試)
※有出現有網路連線的圖示但一樣接收不到封包,
另外也有接上去卻顯示網路電纜被拔除的情況)

但上二樓接SWITCH 又可以連線出去 ~ 怪哉

請板上高手們指點,謝謝 (鞠躬 )

16
vino1
iT邦大師 1 級 ‧ 2011-11-02 02:43:50
最佳解答

各點IP是設固定的還是DHCP?! 各分點IP網段有一樣嗎?!
不通的那些點..HUB有拔掉電源約一分鐘後再重接電源試試看嗎?!
笨一點方法..
從您的敘述來看..所有線路都是從2F的Switch接下來的..
您有敘述說拿筆電到2F的switch直接接上是會通的,假設會通的這個port叫做 port_A
1.先到1F會計部找一台HUB..暫且叫做 HUB01,
2.找出從2F拉下來接HUB01的網路線..假設線號是A1好了,
3.拿測線器測這條A1線1F端跟2F端兩頭是否相通..如果通的話繼續下面
4.把你A1的線,二樓端拉去接port_A, 一樓端接你1F會計處的 HUB01,
然後HUB01再接台筆電上去看看網路會不會通, 如果不會通, 您的HUB可能故障吧..

其餘各點比照辦理...祝您好運..

brian0329 iT邦新手 5 級 ‧ 2011-11-04 22:58:53 檢舉

vino1 的解釋很清楚, 你可以試一下,
同時建議你把你的網路圖畫一下, 以後把較能查出問題.

8
oowo
iT邦高手 1 級 ‧ 2011-11-02 08:59:31

不通的區可以連到通的區那的區網嗎?
有沒有做Traceroute?
應該可以看到它跑到那個地方不通…
若是整廠的內網是通的(且Traceroute 測試有到防火牆)
那應該是防火牆端有問題
不行的話從網路設定整個重新檢查,另外…是否有網管型Switch之類的?
也有可能是switch的路由設定、部分port有問題
線的狀況也有可能…
另外…問一下有伺服器嗎?伺服器放那???

themomo12 iT邦新手 5 級 ‧ 2011-11-10 08:48:04 檢舉

感謝: oowo

現在問題已解決 ~ 我們的內網是正常的 ( 走ego軟體)
其它部門的外網也是正常~ 唯一單一廠務部門外網出不去
後來查出主線沒有訊號
所以重新拉一條線給廠務部門使用!

感謝您的熱心回答 ~ ^ ^

6
ctipde
iT邦高手 1 級 ‧ 2011-11-02 09:41:05

請問版大 會計部有許多的HUB? 都獨立接上2F嗎?還是使用串連方式一個接一個?
查詢網路是否暢通,通常都是從源頭開始查一路查到Client端。
1.故先查對外線路是否暢通,版大告知並不是所有的Client都不能連外,故排除此點。
2.查switch在連接到HUB的Port燈號是否正常顏色(大部份正常都是綠燈,有些switch會有自我防護能力如果遇到網路風暴會自動將此port disable)閃爍(閃的頻率是不是過快)
3.如果switch都正常就再往下查,因為有多個hub先排除hub風暴問題,將所有hub連上switch的線路拔除,使用nb測試對外線路。
4.第三正常再將其中的hub接上網路線,單獨將nb接上測試線路。
5.第四ok,將PC接上網路線測試,如果是dhcp先看是否可取得ip,IP取得代表內部連線到Dhcp Server都正常,如是固定IP那先測試getway是否ok。getway正常再測試DNS。
請版大如有解決 請回覆解決方法

themomo12 iT邦新手 5 級 ‧ 2011-11-10 09:03:51 檢舉

感謝:ctipde

後來處理方法就是一個節點一個節點做測試

發現原先外網的switch ( 廠務使用 ) 無法作用

上面所連結的外網用筆電測試也是無法收封包

所以猜想是主線掛掉 ( 2f 的switch 都關電還是有顯示連線,代表有一個hub應該是跳電故障)

所以後來直接重拉一條主線解決

謝謝您的幫忙!

6
ching13a
iT邦新手 5 級 ‧ 2011-11-03 10:15:31

會計部和採購部 內網可到2F的防火牆嗎?你要先確認這點~其實你只要把網路切開幾段就可以找到問題了

themomo12 iT邦新手 5 級 ‧ 2011-11-10 09:04:25 檢舉

感謝提供意見~的確是最基本也是最有效的方法

6
arokimo
iT邦新手 4 級 ‧ 2011-11-03 19:22:41

直覺是2樓SWITCH的PORT有問題,有換孔試試看嗎?

themomo12 iT邦新手 5 級 ‧ 2011-11-10 09:05:08 檢舉

直接關掉還是出現連線狀況~ 代表有hub出問題造成有連線但無法收封包的情形

4
oldman1
iT邦新手 3 級 ‧ 2011-11-04 09:39:06

notebook:
1.test hub(s)
2.test switch port(s)
Good luck!

themomo12 iT邦新手 5 級 ‧ 2011-11-10 09:05:19 檢舉

thank q!

我要發表回答

立即登入回答