iT邦幫忙

0

Cisco 2960G-->Cisco 2960S設定trunk和頻寬整合

如題!
我有兩台2960S用堆疊模組
在2960S上的設定為

conf t
interface Gi1/0/25
switchport trunk allowed vlan 1
switchport mode trunk
!
interface Gi2/0/25
switchport trunk allowed vlan 1
switchport mode trunk

wri
2960G上面的設定為
conf t
interface Gi0/21
switchport trunk allowed vlan 1
switchport mode trunk
!
interface Gi0/22
switchport trunk allowed vlan 1
switchport mode trunk

wri
以上,是我做trunk的設定,不知道對不對。

trunk是用gibc做的。

之後做了一下測試。
各自在2960G跟2960S上面各放一台PC然後互ping

如果這之中,拔掉其中一條線,就會time out。在cisco上面做trunk之後不能做到線路redundan嗎?

如果可以的話,想請教一下各位大大該怎麼做設定才是…><

2 個回答

4
kelvin2
iT邦新手 4 級 ‧ 2012-03-12 11:20:14
最佳解答

interface FastEthernet0/21
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on active
!
interface FastEthernet0/22
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on active

8
mhhao
iT邦新手 4 級 ‧ 2012-01-05 09:06:10

關鍵字是port-channel,google search很多

我要發表回答

立即登入回答