iT邦幫忙

0

設定CISCO 2621xm 靜態NAT

各位前輩好!

小弟透過網路上NAT、PAT的各種教學,最終都無法ping到ATU的default gateway,以下用靜態NAT作範例,希望前輩能指出錯誤的地方,謝謝!

簡單板:
interface FastEthernet0/0(路由器接ATU)
ip address 192.168.100.50 255.255.255.0
ip nat outside
!
interface FastEthernet0/1(路由器接PC)
ip address 192.168.0.1 255.255.255.0
ip nat inside
!
ip nat inside source static 192.168.0.2 192.168.100.50
ip route 0.0.0.0 0.0.0.0 192.168.100.1
完整:
R#show running-config
Building configuration...

Current configuration : 760 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef!
!
!
interface FastEthernet0/0
ip address 192.168.100.50 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
ip nat inside source static 192.168.0.2 192.168.100.50
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.100.1
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
privilege level 15
no login
!
!
end

再次感謝!

1 個回答

2
macliu
iT邦研究生 5 級 ‧ 2014-03-22 19:25:44

手上目前沒有機器跟模擬器

只是妳的GW IP設在2950上?
我比較好奇真的轉的回來嗎?

如果妳把2950換成router是否可行?

3rnie iT邦新手 5 級 ‧ 2014-03-22 21:05:11 檢舉

macliu您好!
我用2950代表ATU,ISP的小烏龜。

我要發表回答

立即登入回答