iT邦幫忙

0

YouTube 影片按暫停,15分鐘後再開始看,影片速度會LAG變慢

安裝YouTube 影片按暫停,15分鐘後再開始看,影片速度會LAG變慢
WIN 7 X64P及DRIVE,安裝完後,用IE看YouTube 影片一切正常。
再裝 Chrome 影片按暫停,15分鐘後再開始看,影片速度會LAG變慢,用IE看也一樣。
須重新開機才會正常
請教各位大大要如何解決

PS.
CPU i3-6100
主機板 ASUS B150M-K
1.主機板BIOS已更新
2.DRIVE也裝最新了
3.如果加裝一片顯卡,問題也會解決,但我不想再多買一片顯卡。

看更多先前的討論...收起先前的討論...
Foster iT邦研究生 1 級 ‧ 2016-04-13 07:24:09 檢舉
這種PC奇怪問題都有人問,這it邦幫忙真是包山包海...
同環境有其他電腦狀況一樣嗎 ?
包多一點沒問題的啊 XD
總裁 iT邦好手 1 級 ‧ 2016-04-13 11:13:28 檢舉
大人都有人在包了...汗
ltc09 iT邦研究生 5 級 ‧ 2016-04-13 14:09:18 檢舉
其他電腦沒有問題。
也有換不同環境了
但主機板沒有相同的可測試

3.如果加裝一片顯卡,問題也會解決,但我不想再多買一片顯卡。


主機板內建的嗎?
如果是可能換換不同版本的Driver試試

newkevin iT邦高手 1 級 ‧ 2016-04-13 19:59:49 檢舉
安裝YouTube
https://play.google.com/store/apps/details?id=com.google.android.youtube&hl=zh_TW 是這套嗎
沒碰過 可以說明一下嗎
才可測試看看

有試過 1查看是否有相關設定 2重裝 3重新下載重裝

15分鐘後再開始看
該部影片而已嗎 點選別部也會嗎
ltc09 iT邦研究生 5 級 ‧ 2016-04-13 21:54:27 檢舉
主機板內建的嗎? >>> YES
如果是可能換換不同版本的Driver試試 >>> 試過ASUS DRIVE CD版,ASUS 最新下載,INTEL下載。
ltc09 iT邦研究生 5 級 ‧ 2016-04-13 21:57:38 檢舉
不是那一套,是直接上網觀看
https://www.youtube.com/

有試過 1查看是否有相關設定 >> 找不到相關設定
2重裝 >>> 有
3重新下載重裝 >>> 有

該部影片而已嗎 點選別部也會嗎 >>>
別部也會,須重開機才能解決
有裝防毒嗎?
防毒軟體那一套 ?
可以用Proxess Explorer找找看
https://technet.microsoft.com/zh-TW/sysinternals
剛錯字"Process Explorer v16.1"
newkevin iT邦高手 1 級 ‧ 2016-04-14 12:24:56 檢舉
如jones888所說
如繼續用WIN7
可以設定 瀏覽器關閉 清掉所有暫存
試試
另 https://www.youtube.com/
底下的說明 是否看過
排解電腦影片播放相關問題
https://support.google.com/youtube/checklist/3480866?hl=zh-Hant

如果還懷疑其他程式造成的
工作管理員裡面的 開前 開後 暫停 等比對看看吧
moki1111 iT邦新手 3 級 ‧ 2016-04-14 14:29:10 檢舉
都有一堆人在回覆莫名奇妙的答案了...IT邦真的是放雞屎的永遠多過生雞蛋的!!

2 個回答

3
窮嘶發發發
iT邦高手 1 級 ‧ 2016-04-14 12:09:12
最佳解答

因為 六代的驅動在 WIN 7 沒有最佳化
請使用 WIN 10 然後安裝市集的 YOUTUBE APP 吧
要用 APP 版本的 才不會有你說的問題

因為你的問題我也遇過,基本上,我的事 I5 1代
很多驅動原廠已經停止更新了,去年用 WIN 7 時
停 5分鐘再看就會 LAG 了,一定要重新整理才行
然後高解析的影片要預載 3分鐘才能開始看,不然也會 LAG

去年年底換 WIN 10之後,這些毛病不藥而癒
所以建議樓主 換 WIN 10 吧

0
fa82410
iT邦新手 5 級 ‧ 2016-05-11 21:16:33

win10真的好嗎?
越改電腦跑得越慢......不太敢試

我要發表回答

立即登入回答