iT邦幫忙

0

C3850 光纖介接到 機櫃的 2960S port S1 & S2

3850兩台已經做好堆疊,要跟2960兩台好做介接
http://ithelp.ithome.com.tw/upload/images/20161119/20103310dyjPXFBxpJ.jpg

我先把cisco 3850
先做port-channel兩條光纖綁在一起

Switch> enable
Switch# configure terminal
Switch(config)#interface tengigabitEtherent1/1/1
Switch(config)#channel-group 1111 mode active
Switch(config)#interface tengigabitEtherent 2/1/1
Switch(config)#channel-group 1111 mode active
Switch(config)# interface tengigabitEtherent1/1/2
Switch(config)# channel-group 1112 mode active
Switch(config)#interface tengigabitEtherent 2/1/2
Switch(config)# channel-group 1112 mode active
Switch(config)#interface Port-channel 1111

在設trunk

Switch(config-if)# switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk

另外一台也是同樣設定
我這樣做兩台switch trunk 作法對嗎?還是我少設定什麼?

另一個fortigate 800d防火牆接3750

先做port-channel
Shutdown 設定的port

Switch> enable
Switch# configure terminal
Switch(config)#interface rang gigabitEtherent1/1/1,gigabitEtherent 2/1/1
Switch(config)#channel-group 11 mode active

設定

Switch(config)#interface Port-channel 1111
Switch(config-if)# switchport mode access

這樣會通嗎?還是要怎樣做法比較好?

morryboy iT邦新手 1 級 ‧ 2016-11-19 12:40:23 檢舉
我眼有點花.....老了

1 個回答

0
Abbott
iT邦新手 3 級 ‧ 2016-11-20 17:06:06

都買到 Fortigate 800D 了 , 廠商應該很樂意幫你服務 .

我要發表回答

立即登入回答