iT邦幫忙

0

nvm 切換 node 版本中夾帶的npm版本問題

目前若用NVM去切換不同版本的nodejs,例如我已經安裝了最新版本,但是要是再用NVM安裝舊版本,會連帶下載較舊npm版本下來,若是全域更新npm版本會出現問題,請問如何做以下動作

1.nvm 安裝舊版本
2.nvm 切換舊版本
3.安裝最新版NPM 於當下 nvm use版本

尚未有邦友回答

立即登入回答