iT邦幫忙

0

Gemfile 修訂production pg 版本

group :production do
gem 'pg', '~> 0.21.0'
end

執行後會錯,如果使用最新版本要怎麼寫?

我有空 2 spaces, 只是貼上去看不到, 我是照卡米狗得書照做,但這行一直不過 , 改成
‘1.1.0' 也不行
其實如果指定現行版本就好!但自從改了照改後就有錯!
group :development, :test do
gem 'sqlite3'
end

group :production do
gem 'pg', '~> 0.21.0'
end

Homura iT邦研究生 2 級 ‧ 2018-08-09 13:56:18 檢舉
你gem前面是不是要空2格?

尚未有邦友回答

立即登入回答