iT邦幫忙

0

Server 2003 R2 無法連線到共用資料夾 ?

各位前輩好,小弟研究這個問題已經研究兩~三天,原本想放棄,後來想說上來詢問搞不好有解,所以就請前輩們集思廣益一下吧!

伺服器環境:Server 2003 R2 VMWare虛擬機,IP位置:簡略,以下稱.12,
客戶端環境:Win7 Pro SP1

首先,已確認兩端是可以互Ping的,且兩端的防火牆也都關閉,然而在Win7要連線到.12,出現如下視窗
https://ithelp.ithome.com.tw/upload/images/20190327/20017294bVP4oz69Be.jpg
使用錯誤碼:0x80070035,Google大神一下,找到一篇文章錯誤代碼:0x80070035 找不到網路路徑還是無法解決。

然而,有一台也是Server 2003,該台所分享的共用資料夾是可以連線的,然後測試連線到.12,得到如下結果:
https://ithelp.ithome.com.tw/upload/images/20190327/20017294GDeXYcn9gz.jpg
出現"網路提供者都不接受指定的路徑"

由於.12需要可以正常運行,所以我就將虛擬機複製出來,將電腦名稱改為test1,IP位置改為.235來進行測試,然後在Win7測試連線到.235,結果如下:
https://ithelp.ithome.com.tw/upload/images/20190327/20017294Pa4rnm9Lej.jpg
跳出"使用者尚未被驗證,因此無法執行所要求的操作"

於是我就沒招了,只好求助各位前輩,感激不盡!!

看更多先前的討論...收起先前的討論...
lard0921 iT邦新手 5 級 ‧ 2019-03-27 15:09:45 檢舉
你有馬跟沒馬差不多.... Server 2003 R2 VMWare虛擬機分享設定都有開嗎
Astair iT邦新手 5 級 ‧ 2019-03-27 15:55:32 檢舉
172跟192 或是 10開頭都是內網IP,不用馬啦....外面也連不到
net view \\172.30.170.235 /all 看看有啥.
b7307024 iT邦新手 4 級 ‧ 2019-03-27 17:28:20 檢舉
呵呵 不要這樣嘛 至少保留一點神祕感 ^_^

C:\Users\user>net view \\172.30.170.12 /all
系統發生 53 錯誤。

找不到網路路徑。


C:\Users\user>net view \\172.30.170.235 /all
系統發生 53 錯誤。

找不到網路路徑。
CalvinKuo iT邦大師 7 級 ‧ 2019-03-28 08:35:24 檢舉
請參考以下連結,看看是不是windows 7關閉了SMBv1...
https://ithelp.ithome.com.tw/questions/10186170
https://support.microsoft.com/zh-tw/help/2696547/detect-enable-disable-smbv1-smbv2-smbv3-in-windows-and-windows-server
花輪 iT邦大師 1 級 ‧ 2019-03-28 09:12:43 檢舉
應該要說一下... 這問題是原本好好地突然變這樣嗎?
> 這就要問您或誰做了什麼(Svr/W7),Win Update,改設定...

若新安裝的就這樣,那我懷疑您所謂的複製(GHOST),可能連 SID 都是重複的吧!
> 若不知 SID,那請先做點功課吧...

PS. WIN7 一定有支援 SMB 2,就算 V1 disable 還可跑 V2;那2003就不確定了(也忘了)
b7307024 iT邦新手 4 級 ‧ 2019-03-28 10:21:52 檢舉
我到這間公司就這樣了,我也不知道是做了什麼設定的說!
W2003只支援SMB1, 找台W7確定有開SMB1去連線看看.
b7307024 iT邦新手 4 級 ‧ 2019-03-28 11:40:03 檢舉
但是我文中所提到的另一台Server 2003,IP是170.1,可以正常連線到共用資料夾,那也就代表Win7 SMBv1是正常的吧? 然後我找到這篇文章,
https://wmos.info/archives/15713,查看Win7登錄檔也沒有相關設定,證明沒有關閉。

後續也去看了.12的登錄檔,也沒有看到將SMB v1關閉的設定。
確定.12的防火牆,服務,網路PORT都正常, 那就SNIFFER看看吧.
納貝 iT邦新手 3 級 ‧ 2019-03-28 17:38:24 檢舉
windows7有時候笨笨的,我明明用net browse去其他IP瀏覽資料,他卻不彈出驗證視窗,而是直接跳出錯誤的訊息給我。
你試試在我的電腦下"新增一個網路位置"然後給他一個英文代號(例如F:),設定的過程中應該可以順利的彈出驗證視窗讓你輸入使用者帳號密碼
希望幫到你
b7307024 iT邦新手 4 級 ‧ 2019-04-01 17:37:39 檢舉
回michaelwan大,我使用這篇文章的教學http://netgames123.blogspot.com/2007/10/ethereal.html,抓到一些封包,但是我看不出來哪裡有問題呢?? 可以請你教我嗎?

還是我需要提供擷取出來的資料呢? 謝謝!

尚未有邦友回答

立即登入回答