iT邦幫忙

0

Cisco Router FE 0/0(WAN) 與FE 0/1(LAN) Ping不到~設定少了什麼?

hj2 2020-12-03 09:09:19788 瀏覽

請問~如何才能讓下方的測試結果B ~ Ping的到ISP?

符號說明
◎ 測試點
● Ping OK
○ Ping 沒回應
│ 線路

A B C 測試結果
◎     10.6.1.2 (電腦設定IP)
│ ◎ ● 10.8.19.2 (電腦設定IP)
│ │ │ -----------
│ ● ● 10.8.19.1(Router LAN)
│ │ ◎ -----------
│ ● ● 10.6.1.1 (Router WAN)
│ │ │ -----------
● ○ ● 10.6.1.30 (ISP WAN近端)
● ○ ● 10.11.0.1 (ISP WAN遠端)

---以下是Router設定---

Cisco 1841
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$OCVE$G2DPFiesdBWMB05S1Q1EO.
enable password ********
!
no aaa new-model
ip cef
!
multilink bundle-name authenticated
!
!
archive
log config
hidekeys
!
interface FastEthernet0/0
ip address 10.6.1.1 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.8.19.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
!
no ip http server
!
ip access-list extended gre-traffic
!
snmp-server community twd000 RO
!
control-plane
!
line con 0
line aux 0
line vty 0 4
password ********
login
!
scheduler allocate 20000 1000
end

---以下是 ip route---

Router1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

 10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 10.6.1.0/27 is directly connected, FastEthernet0/0
C 10.8.19.0/24 is directly connected, FastEthernet0/1
Router1#

Ventus iT邦新手 5 級 ‧ 2020-12-03 14:04:15 檢舉
看起來CISCO設定沒問題
可以試試看ISP那端改用電腦接模擬ISP IP一樣設定成10.6.1.30
如果兩台電腦可以PING通 那你CISCO的設定是沒錯的

1 個回答

0
zyman2008
iT邦大師 7 級 ‧ 2020-12-03 13:59:05
最佳解答

沒設定出 FastEthernet0/0 時的 source NAT, 要加下列粗體字那幾行.

interface FastEthernet0/0
ip address 10.6.1.1 255.255.255.224
ip nat outside

interface FastEthernet0/1
ip address 10.8.19.1 255.255.255.0
ip nat inside

access-list 1 permit 10.8.19.0 0.0.0.255
ip nat inside source list 1 interface FastEthernet0/0 overload

我要發表回答

立即登入回答