iT邦幫忙

0

pubsubclient lib無法使用

我使用arduino 1.8.13版
載入標頭黨 #include<PubSubClient.h> 後進行編譯,
這時候產生了編譯錯誤
PubSubClient.cpp中顯示
'strnlen' was not declared in this scope

目前試過PubSubClient lib 2.7、2.8版 都沒用
也試過把strnlen改成strlen也還是沒用
想請問一下有任何解決方法嗎?
謝謝各位大大幫忙

尚未有邦友回答

立即登入回答