0

換顯卡後開機有嗶聲無畫面

uri167 3 年前23072 瀏覽

前天用著古董機突然藍底白字
重開之後跑BIOS畫面的字都花掉(字的角落出現灰點,有如缺角)
進windows後發現解析度和顏色都跑掉了
裝置管理員表示顯卡故障,合理懷疑是資深顯卡掛點

於是去買了新的顯卡
依照說明書說明,先插舊顯卡並移掉他的驅動
還是嚴重花屏,但螢幕與接頭都正常運作

然後換上新顯卡……開機
主機板正常嗶聲,顯卡風扇有轉動
但螢幕完全無畫面,綠燈亮幾秒後顯示電纜線未連接,變成有插電沒訊號的橘燈
以為沒插好,所以把螢幕線跟新顯卡都拔起來再重插
一樣無畫面

於是再換上舊顯卡測試
有BIOS畫面了但依舊花屏
他表示找不到驅動,所以進不去windows
於是陷入不知該怎麼處理的困境QAQ

感謝閱覽指教!m(_ _)m

--
系統:win7
CPU:Athlon64x2 3600+

壞的顯卡:GeForce8400GS
新的顯卡:撼訊HD6670

蟹老闆 iT邦大師 3 級 ‧ 3 年前 檢舉
主板是否為內建顯卡,是的話先接到內顯去應該是bios沒有偵測到新的顯卡,進bios調整影像輸出的選項,或多插拔幾看看。
uri167 iT邦新手 5 級 ‧ 3 年前 檢舉
回覆晚了很抱歉^^

最後答案似乎是最簡單卻最意想不到…
抽到卡王了,是那張新的6670本身DVI output有問題orz

心一橫回店裡再換了一張回來,就好了.....
--
非常感謝各位高手的回覆讓我學了不少注意事項~
參與討論,登入發表討論
12
richardsuma
iT邦好手 1 級 ‧ 3 年前
最佳解答

換一個slot,
或是再換一片顯卡,
不然就換一台螢幕,但是頻率要高一點的。

目前尚未有邦友參與回應,登入發表回應
22
CalvinKuo
iT邦大師 9 級 ‧ 3 年前

uri167提到:
HD6670

雖然HD6670免接外接電源但是TDP約66W,接近PCI-Ex16 75W的上限。
http://en.wikipedia.org/wiki/Northern_Islands_%28GPU_family%29
舊的8400GS只有25W (很可能不幸買到封裝材料有問題的那批貨吧)
http://en.wikipedia.org/wiki/GeForce_8_Series
主機板的PCI-Ex16附近電容有無爆漿,或者零件老化沒法上較大TDP的顯卡吧。
插舊的顯卡,開機請按F8用VGA模式應該可以進去。
新的顯卡在7天鑑賞期間就換掉吧,除非你想換或修主機板。
ATI 6450 TDP約27W
6570 TDP約60W
NVIDIA GF520 TDP約30W
GF530/620 TDP約50W

CalvinKuo iT邦大師 9 級 ‧ 3 年前 檢舉

N68主機板北橋空焊只能用低階顯卡...汗
http://www.chinafix.com.cn/thread-537131-1-1.html

7~8年前的Athlon64x2 3600+用Nvidia晶片組機會還蠻高,另外就是AMD與現在已經沒出的VIA晶片組...

CalvinKuo iT邦大師 9 級 ‧ 3 年前 檢舉

版大的顯示器最佳解析度是1680*1050,如下圖。
似乎不支援其他16:10解析度...

CalvinKuo iT邦大師 9 級 ‧ 3 年前 檢舉

對了,有接KVM嗎? 若有 不要使用KVM 試著直接接螢幕看看。

參與回應,登入發表回應
12
smilecola
iT邦新手 4 級 ‧ 3 年前

換 slot, 換主機版做交叉測試...
看樓主換新卡的情況...可能要朝主機板跟 Power Supply 下手...

目前尚未有邦友參與回應,登入發表回應
18
csk
iT邦高手 1 級 ‧ 3 年前

樓主既然說是古董機了,這就要多花點時間

同意蟹老闆在討論中提到,如果是主機板本身也有顯卡輸出,
在老舊主機板上的確常有誤判顯示輸出問題(明明就插一張卡了,偏偏又從主機板內建的輸出)
1.可以先用原主機板的BIOS去改輸出順序(以PCI-E輸出優先)
2.去清除BIOS,重置,通常會在水銀電池附近,CLEAR BIOS

在HD6670這張顯卡來說,POWER是不能太老舊(官方建議400W以上)
如果真的試起來依然不行,就真建議您該換一張主機板了,對HD6670來說,可以繼續它的使命

目前尚未有邦友參與回應,登入發表回應
10
ms13005231
iT邦新手 5 級 ‧ 3 年前

是否可進安全某式?可能螢幕不支援顯卡的解析。

目前尚未有邦友參與回應,登入發表回應
8
tom6507
iT邦大師 2 級 ‧ 3 年前

電源供應器是幾瓦的?用幾年了?
先把主機板上的所有插卡、硬碟、光碟等通通拔掉,只留下新顯卡,看看能不能開機進BIOS,可以的話應該是電源供應器不夠力

目前尚未有邦友參與回應,登入發表回應

我要發表回答

立即登入回答