iT邦幫忙

8

用IE 10 進入exchange 2003 OWA會發生錯誤

用IE9/10連Exchange 2003 OWA已經要用IE8相容模式才能正常顯示了...
除了請使用者用IE設定相容性模式外,找到Birdman的網站提供IIS上的設定方法,與邦友分享。

參考連結:
http://168birdman.blogspot.tw/2013/07/ie-10-exchange-2003-owa.html


2 則留言

0
ted99tw
iT邦高手 1 級 ‧ 2013-08-12 18:24:42

IE老了,進不了了...

0
Ken(Bigcandy)
iT邦大師 1 級 ‧ 2013-08-12 18:28:41

Server端=能不升級,絕不升級
Client端=能升級,絕對升級

結果=
Client端:你落伍!!
Server端:你太衝!!

我要留言

立即登入留言