iT邦幫忙

7

誰說我們恆春沒人才

你什麼都會
你會這個程式語言嗎

吾有一術。名之曰「曼德博」。欲行是術。必先得二數。曰「寬」。曰「高」。乃行是術曰。
	批曰。「「曼德博集。亦稱曼德布洛特复数集合。复平面上组成分形之点之集合也。」」

	吾有一言。曰「「丁龘蠹臺龜畫龍淼蔑高五三二」」。名之曰「皴法」。
	批曰。「「皴法者。圖畫之法也」」。

	減零以一。名之曰「上」。加零以一。名之曰「下」。
	減零以二。名之曰「左」。加零以二。名之曰「右」。

	減「右」以「左」。除其以「寬」。名之曰「橫步」。
	減「下」以「上」。除其以「高」。名之曰「縱步」。

	有數零。名之曰「戊」。恆為是。若「戊」等於「高」者乃止也。

		乘「縱步」以「戊」。加其以「上」。以名之曰「虛」。

		吾有一言。名之曰「行」。

		有數零。名之曰「戌」。恆為是。若「戌」等於「寬」者乃止也。

			乘「橫步」以「戌」。加其以「左」。名之曰「實」。

			有數「虛」。名之曰「虛虛」。
			有數「實」。名之曰「實實」。

			批曰。「「凡每一像素。皆算令其收斂之最大疊代數」」。

			有數零。名之曰「己」。恆為是。若「己」等於十二者乃止也。
				
				乘「實實」以「實實」。乘「虛虛」以「虛虛」。名之曰「甲」。曰「乙」。
				加「甲」以「乙」。名之曰「丙」。
				若「丙」大於四者乃止也。

				乘「虛虛」以「實實」。乘其以二。加其以「虛」。昔之「虛虛」者。今其是矣。
				減「甲」以「乙」。加其以「實」。昔之「實實」者。今其是矣。

			加一以「己」。昔之「己」者。今其是矣云云。

			批曰。「「既得疊代數。乃以皴法圖之」」。

			減十三以「己」。名之曰「巳」。
			夫「皴法」之「巳」。名之曰「墨」。
			加「行」以「墨」。昔之「行」者。今其是矣。

		加一以「戌」。昔之「戌」者。今其是矣云云。
		
		吾有一言。曰「行」。書之。
	加一以「戊」。昔之「戊」者。今其是矣云云。
是謂「曼德博」之術也。

批曰。「「畫曼德博集合之法。至是盡矣。乃一試之」」。

施「曼德博」於五十九。於二十四。

線上Demo
專題報導


1
阿展展展
iT邦好手 1 級 ‧ 2019-12-20 08:46:22

我的國文老師把我當掉了....
.
.
.
.
.
.
.
兩次/images/emoticon/emoticon70.gif

1
ccutmis
iT邦高手 8 級 ‧ 2019-12-20 11:30:06

吾有一術。名之曰「曼德博」。欲行是術。必先得二數。

吾有一褲。名之日「賣洗褲」。欲穿此褲。必先走二步。

/images/emoticon/emoticon04.gif

0
紅柿
iT邦新手 5 級 ‧ 2019-12-20 13:50:33

不要這樣啦 XD
不然來跑 brainfuck

++++++++++[>+++++++>++++++++++>+++>+<<<<-]
>++.>+.+++++++..+++.>++.<<+++++++++++++++.
>.+++.------.--------.>+.>.

而且這個 Markdown 居然有支援 ??

YC iT邦新手 5 級 ‧ 2019-12-20 16:44:06 檢舉

也可以跑以下PerlYuYan

用籌兮用嚴  井涸兮無礙。
印曰最高矣  又道數然哉。
截起吾純風  賦小入大合。
習予吾陣地  並二至純風。
當起段賦取  加陣地合始。
陣地賦篩始  繫繫此雜段。
終陣地兮印  正道次標哉。
輸空接段點  列終註泰來。

我要留言

立即登入留言