iT邦幫忙

0

何謂SVI

在Cisco的L3交換器上頭切割VLAN的時候,需要設定所謂的SVI,才能夠讓VLAN底下的電腦與其他VLAN進行溝通,而除了Cisco的交換器之外,其他品牌的交換器也有類似的設定選項,想請教一下各位大大到底什麼是SVI呢?

1 個回答

32
superneting
iT邦新手 4 級 ‧ 2008-07-29 11:33:26
最佳解答

對Cisco而言,VLAN Interface就是Switched Virtual Interface。
假設你的Switch切了兩個VLAN,為了使你的Switch可以在兩個VLAN間進行路由,就必須在VLAN上建立SVI。

例如在先在Switch上,切割兩個VLAN:
vlan database
vlan1
vlan2

將gi0/1-gi0/6分配到VLAN1
interface range gi0/1 - gi0/6
switchport mode access
switchport access vlan1

將gi0/7-gi0/12分配到VLAN2
interface range gi0/7 - gi0/12
switchport mode access
switchport access vlan2

設定SVI的IP
interface vlan1
ip address <interface_ip> <subnet_mask>
interface vlan2
ip address <interface_ip> <subnet_mask>

設定VLAN間的路由
ip route <net_ip> <subnet_mask> <gateway_ip>

我要發表回答

立即登入回答