iT邦幫忙

0

MySQL 哪個版本可支援Muti-Thread

請問MySQL 哪個版本可支援Muti-Thread?
作業系統是Fedora 9,
最近考慮更換主機,若MySQL有支援Muti-Thread,
就可以更換了,
謝謝~
有查到這二則相關資訊:
http://blog.gslin.org/archives/2009/04/19/1988/
http://blog.gslin.org/archives/2009/03/11/1969/

1 個回答

16
pcboy
iT邦高手 1 級 ‧ 2009-06-09 15:52:39
最佳解答

Google "thread site:dev.mysql.com"
似乎 3.x, 4.x, 5.x, 6.x 都支援
所以 Fedora 9 的 MySQL 應該有支援

haha,
其實我問錯了~
是應該要問MySQL 是否支援主機CPU有Hyperthread功能的.

Linux應該有支援,所以就直接問MySQL了~
我原本Mysql的主機是單核雙CPU 3.2G,
打算換成另一台主機四核雙CPU 2.5G,
不知效能上是否有差呢?

我要發表回答

立即登入回答