iT邦幫忙

0

centos5.5 漏洞的問題

想請問一下有關centos5.5 漏洞的問題
我安裝好centos5.5後 想了解一下有沒有什麼漏洞要補的呢
PHP Version 5.2.10
Apache/2.2.3 (CentOS)
mysql 5.0.77
還請各位大大跟我說一下
如果有要補的話我要怎麼補呢~還請提供方式~謝謝

2 個回答

12
a7236172
iT邦新手 5 級 ‧ 2010-12-23 09:31:56
最佳解答

man yum 可以看到相關的參數。
你可以看你的需求找對應的指令

在CentOS Xwindow下預設會偵測你的套件是否可升級

多看點鳥哥吧XD

18
fillano
iT邦超人 1 級 ‧ 2010-12-20 18:20:46

yum...

raytracy iT邦大神 1 級 ‧ 2010-12-20 21:27:36 檢舉

Yah!...讚

bizpro iT邦大師 1 級 ‧ 2010-12-21 10:51:36 檢舉

yummy

bzbz iT邦新手 2 級 ‧ 2011-01-03 18:07:14 檢舉

把yum -y update 加到/etc/crontab裡吧

如:15 2 * * * root /usr/bin/yum -y update

我要發表回答

立即登入回答