iT邦幫忙

0

請熟硬體的大大看一下 為什麼這電腦組起來不是很順

公司前MIS組了兩台 如下的電腦 但使用上一直覺的速度很慢會LAG
沒有該等級該有的FU~~~是這組合那里有問題嗎?
AMD AM3 PhenomII 四核X4-965 3.4G /125W/45MM L2+L3=8MB(C3版) AM3腳位
華碩M5A78L /ATX/COM+Parallel Port
威剛DDR3 4G
Hitachi 1TB 32M 7200轉 (3.5"HDD Sata3)
Sparkle GTS450 2G DDR3 AC (PCI-E介面nVIDIA GTS450)
CASE:PS05B-T 銀欣SilverStone
POWER:銀欣400W/ST40F-ES
以上~~~
明明是I3~I5左右的等級 也加了獨顯在開Photoshop等大型繪圖軟體很慢就算了
連安裝檔案同時,整台電腦也LAG到不行,用起來跟這等級頗有差別
PS.系統是XPP SP3

看更多先前的討論...收起先前的討論...
鐵殼心 iT邦高手 1 級 ‧ 2012-07-03 13:02:41 檢舉
請關掉虛擬記憶體...
賽門 iT邦超人 1 級 ‧ 2012-07-03 13:03:02 檢舉
cathy6270提到:
沒有該等級該有的FU~~~

建議版大下載一些Benchmark的軟體來跑一跑.
這個FU~~~~有時真的很不準.
把兩台PC都用Benchmark軟體測過, 把測速結果PO上來, 邦裏的專家就一定有解.
小成 iT邦高手 10 級 ‧ 2012-07-03 13:15:27 檢舉
去裝固態硬碟
你要的FU就出來了

你說的大型繪圖軟體是只有PHOTOSHOP還是有CAD?
crazealen iT邦新手 5 級 ‧ 2012-07-03 13:21:49 檢舉
電腦跑的順與不順,有時光只看硬體可能沒辦法確實找出原因,
軟體系統的問題也是非常有可能導致不順的狀態出現,
當然,如果你能確定才剛重新安裝系統,在很乾淨的情況下就開始不順,
硬體問題的機率可能就高一些~~
ihon822 iT邦研究生 2 級 ‧ 2012-07-03 13:38:36 檢舉
請換成 win7 x64...
cathy6270 iT邦新手 5 級 ‧ 2012-07-03 13:41:08 檢舉
因為相同規格兩台,都是新買新灌的
兩台都很lag ,我本來以為只有自已使用的這台
沒想到 另一台也有這個問題,
至於fu~好幾台等級更差的
比如 intel Pentium D 使用上也沒這兩台lag啊Orz
cathy6270 iT邦新手 5 級 ‧ 2012-07-03 13:43:39 檢舉
PHOTOSHOP Illustrator --abode的這一整組而已..
不用開大型軟體 在安裝程式就會lag了~~
cathy6270 iT邦新手 5 級 ‧ 2012-07-03 13:47:03 檢舉
a..目前都灌了..xp
要再灌,會影響工作,要有主管的同意才能這樣搞
而且,MIS歸屬營管處..主管是外行人 = =
XP跟WIN7比起來 不是XP比較不占資源嗎?
cathy6270 iT邦新手 5 級 ‧ 2012-07-03 13:48:46 檢舉
聽從大大的意見..已經關掉,測試使用中..
賽門 iT邦超人 1 級 ‧ 2012-07-03 14:57:08 檢舉
我公司有一台Dell PC是我原來在用的, 規格很好的Q8400+4GB RAM...原先安裝XPP SP3, 主要是跑VS2008設計程式, 後來來了一位美工人員, 要跑PS, 於是我先借她用.
安裝PS時就LAG, 裝完後, 美工抱怨一直很頓, 開個大一點的圖檔, 可以出去到各部門哈拉哈拉回來還有等.
她的主管要我改善..IT主管用的電腦怎麼那麼爛??
我改裝Windows 7 64位元版, 換成美工來抱怨...以前都可以有空檔去哈拉, 現在連去沖杯咖啡的時間都間沒有了....開心
小成 iT邦高手 10 級 ‧ 2012-07-03 15:55:54 檢舉
XP比較沒辦法完全發揮與善用硬體應有的效能
小成 iT邦高手 10 級 ‧ 2012-07-03 15:57:58 檢舉
我......我不是主管可是我的電腦裝了12G的RAM...
逃跑
小成 iT邦高手 10 級 ‧ 2012-07-03 15:59:50 檢舉
看到的所謂的"不佔資源"只是表象式的
買電腦來就是要壓榨他,讓他全力幫你工作
而不是看他可以閒在那邊閒多少...
ted99tw iT邦高手 1 級 ‧ 2012-07-03 19:36:32 檢舉
換MAC啦,我的是MAC BOOK PRO,8GB RAM,可跑4個VM都還OK,又不會中毒。

跑PS更是家常便飯毆飛
這種狀況
可能要留意是不是硬體的問題
cathy6270 iT邦新手 5 級 ‧ 2012-07-05 09:38:44 檢舉
我就在怕是不是配備規格那里有問題
不致於兩台全新電腦分別由兩個人重灌xp使用
兩個都說跑不出該等級系統應有的速度
CalvinKuo iT邦大師 7 級 ‧ 2012-07-09 11:42:43 檢舉
有可能安裝的人為了省事去BIOS把SATA模擬成IDE,這樣硬碟效能會降低....
可以跑HDTune測測看,。
建議把XP整合SB710 SATA驅動來安裝看看。不然就裝7或Vista,不一定要x64...
AHCI大概也沒開吧... XP灌好了也不能開,可能會藍色畫面。
若是灌7還是沒到下面文章速度,檢查AHCI是否沒開...
http://www.coolaler.com/showthread.php/267607-%E4%BE%BF%E5%AE%9C%E5%8F%88%E5%A4%A7%E7%A2%97-HITACHI-%E6%97%A5%E7%AB%8B-HDS721010CLA332-7K1000-1TB-S2-32M-%E7%B0%A1%E5%96%AE%E6%B8%AC%E8%A9%A6?highlight=7K1000
cathy6270 iT邦新手 5 級 ‧ 2012-07-10 13:13:16 檢舉
....我還是不董 為什麼會差這麼多...= =
改win7 X64真的好很多了........
16
cmmaster
iT邦研究生 5 級 ‧ 2012-07-03 23:54:36
最佳解答

我覺得是你的主機板驅動程式沒裝好(或是沒裝)
顯卡也有可能沒裝好

不然這樣的電腦
開個 photoshop 應該速度不至於 "慢"

cathy6270 iT邦新手 5 級 ‧ 2012-07-10 13:11:53 檢舉

我確定驅動是有裝好
或許驅動有問題吧..改WIN7之後..真的好多了.......= =

8
jerry710822
iT邦高手 1 級 ‧ 2012-07-03 14:16:33

給你兩個建議
記憶體你在開現在的PS
4G未免太少了
還有作業系統不妨改成W7吧

magician iT邦研究生 2 級 ‧ 2012-07-05 09:07:48 檢舉

xp 只能吃到3.3~3.5g的記憶體,所以4G對xp來說是剛剛好...

只是都用 四核心了..真的該換成win7了

10
hector958
iT邦研究生 2 級 ‧ 2012-07-03 14:53:40

BIOS的設定調一調,那個CPU機動降頻省電的Cool'n'Quiet功能請關掉。

10
aeolus0829
iT邦研究生 4 級 ‧ 2012-07-03 15:50:43

這麼新的設備居然跑 XP ..
記憶體一加只能用 64bit OS,要用 64bit OS 就放棄 XP 了吧

cathy6270 iT邦新手 5 級 ‧ 2012-07-03 20:33:39 檢舉

沒有就已經很當了= ="

記憶體一加只能用 64bit OS,要用 64bit OS 就放棄 XP 了吧

其實,Windows XP 也有 64 位元版的....
再者,以公司的 IT 環境而言
現在還能看到服役中的 Windows 2000 也不奇怪。

harrier7 iT邦研究生 2 級 ‧ 2012-07-06 17:24:55 檢舉

對..事實上 XP 64 本身還不差..就是驅動程式難找...
別小看 XP 世代..它是 2003 同級(M$ 都是用刻意閹割版當桌面版)...
我用 2K3 EE 32bit w/ 16GiB RAM 其實很爽...(雖然每個 process 最多 4GiB...)

8
bluehsk
iT邦新手 3 級 ‧ 2012-07-03 17:18:27

第1點...gts450...並不是專業的繪圖卡,請更換專業的繪圖卡(當然如果你所謂大型圖檔沒有超過10m就另當別論,如果一個圖檔有破100m,請更換繪圖卡吧)

第2點:是否有重灌系統過呢?可以試試這個方向

第3點:把裝主系統與程式的硬碟改成ssd..速度會差很多

cathy6270 iT邦新手 5 級 ‧ 2012-07-03 20:36:07 檢舉

nono~光Photoshop自己啓動就比別人慢很多了= ="
還拿大檔來開..那可以去吃個下午茶了= =
系統這半個月內剛灌好的勒~~~

bluehsk iT邦新手 3 級 ‧ 2012-07-04 08:17:30 檢舉

如果你確認系統真的沒問題的話.....
那就如同其它高手所說,換成win7吧
有一點你不知道有沒有確認過,就是有去看xp裡面所有裝置的驅動都有抓到嗎??
大部份現在新的硬體都沒有出xp的驅動了
加上win7可以跑dx11,可以發揮顯卡應有的效能

bluehsk iT邦新手 3 級 ‧ 2012-07-06 08:25:07 檢舉

如果要組新的
就建議你買ssd硬碟吧
另外買個家用型nas(有雙插槽做raid的)
nas拿來放重要圖檔
ssd裝在本機加速作業處理時間(因ssd產生問題較多,不建議放重要資料)

10
vino1
iT邦大師 1 級 ‧ 2012-07-04 00:03:10

會不會是硬碟有壞軌或是 delay ?!
請參考底下網友的教學, 先釐清是不是硬碟問題造成系統速度變慢..

怎麼檢查和修復硬碟壞軌?
http://download.ithome.com.tw/article/index/id/96

8
oowo
iT邦高手 1 級 ‧ 2012-07-04 09:11:24

一、在乾淨系統下依然如此慢?(請不上任何軟體,單指os+驅動之後的結果)
是:硬體設定/驅動/硬體可能有問題,請確認…
否:若是在某些軟體後,可能該軟體預設值(服務/相關程式)造成系統緩慢,請徹查整個系統設定,以利排除問題

10
otlwu
iT邦新手 5 級 ‧ 2012-07-04 09:36:38

要不要試試掃毒掃木馬?前任mis留下來的東西……清一清比較好

8
billyao
iT邦新手 1 級 ‧ 2012-07-04 10:06:16

理論上,一套普通規格的電腦,應該不至於如此,即是在舊規格或舊系統,感覺上您的電腦不是驅動程式沒裝好,就是電腦中毒了,要不然就是如果前MIS過得非常不快樂,那就......另外,試試看硬碟重組吧!因為有些時候,MIS會下載有的沒有的,檔案異動頻繁,造成硬碟磁區碎離過多,這也不無可能。

cathy6270 iT邦新手 5 級 ‧ 2012-07-04 10:11:46 檢舉

這是前任買的新電腦..我重新灌的系統

8
davidliu9116
iT邦研究生 3 級 ‧ 2012-07-04 10:33:06

裝一顆新硬碟
1.只裝OS,測一下速度
2.裝Photoshop,測一下速度

6
zsc15461
iT邦新手 4 級 ‧ 2012-07-05 18:43:01

安裝檔案很lag...會不會是硬碟排線有問題!?
話說換ssd應該會快很多!!
GTS 450 為什麼要買2g的ddr3不買1g的ddr5...ddr3跟ddr5差很多說,
倒是顯卡記憶體用不到2g吧,除非開多螢幕...

6
harrier7
iT邦研究生 2 級 ‧ 2012-07-06 17:57:02

給樓主:
確認裝置管理員裡面沒有驚嘆號..確認 IDE/ATAPI 控制器,都是 UDMA 模式運作。

我要發表回答

立即登入回答