iT邦幫忙

0

硬碟讀不到

OS:WIN 7 64位元,硬碟:HD 500G*1(系統C)、3TB*2(RAID 0、資料D、用WIN 7系統做RAID),電源供應器:350W。PC放機房都沒有關機,最近出現資料D會莫名消失,系統還在正常運作,重開機BIOS也沒抓到,關機幾天之後再開機就會又出現,再放個幾天之後就會又消失。請問各位大大有碰過這種問題嗎?(懷疑會不會是硬碟有問題,還是說WIN7的問題)

用 Windows 作業系統內建的「瑞的」
我只能說你很有勇氣
sweatiy iT邦新手 4 級 ‧ 2012-07-05 12:01:43 檢舉
公司買的主機板不支援(一般的商用個人PC),只好用系統的方式。只能說採購跟他們沒喬好。
0
csk
iT邦高手 1 級 ‧ 2012-07-05 23:59:15
最佳解答

350W要供RAID0,或許不夠穩定
可以換一顆大一點的POWER再試試,瓦數現今總是打個幾折,何況是套裝機

sweatiy iT邦新手 4 級 ‧ 2012-07-09 13:25:27 檢舉

我目前沒有換任何東西(燒機中),只做微軟更新。還沒出現HD消失的情形,一直沒辦法判斷正確性的問題。(只能懷疑是不是微軟的RAID功能影響的)

csk iT邦高手 1 級 ‧ 2012-07-13 08:54:14 檢舉

sweatiy提到:
目前沒有換任何東西(燒機中),只做微軟更新。還沒出現HD消失的情形,一直沒辦法判斷正確性的問題

不然就等下一版的主機板BIOS再更新看看
看是否會修正

sweatiy iT邦新手 4 級 ‧ 2012-07-13 12:51:33 檢舉

我現在已更新到最新的BIOS了,之後再看看吧,謝謝

4
hector958
iT邦研究生 2 級 ‧ 2012-07-04 15:00:44

BIOS抓不到就不是WINDOWS的問題了。
請朝向主機板、硬碟方向檢測。

sweatiy iT邦新手 4 級 ‧ 2012-07-09 13:11:48 檢舉

硬碟有用SEAGATE測試軟體檢查,沒有錯誤訊息

hector958 iT邦研究生 2 級 ‧ 2012-07-11 10:21:50 檢舉

是ASUS的商用機喔,請檢查一下是不是與系統休眠、或某些設備節電待命這類因素有關係。
把所有節電、待命、低電量、休眠......這類的功能全部關閉,並且不要接KVM。
參考看看。

sweatiy iT邦新手 4 級 ‧ 2012-07-12 09:23:17 檢舉

測試環境不再使用者那邊,節電待命的我都已經關掉測試,目前就是沒有出現他說的硬碟消失的情況,讓我不知道該怎麼辦,我是有把BIOS更新到最新。

6
cmwang
iT邦高手 1 級 ‧ 2012-07-04 18:31:19

鵝隨便猜的,參考參考吧....

1:PSU老化....
2:HD品質不良,真的快掛了....
3:機殼散熱不良....

2
Ken(Bigcandy)
iT邦大師 1 級 ‧ 2012-07-05 12:22:01
  1. 排線+沒接好
  2. POWER輸出穩定嗎
  3. 板子上的零件有老化、爆漿嗎
  4. 硬碟同一型號2顆顆組成RAID0嗎?換台電腦有問題嗎?很多次,硬碟『一批』同時出問題
  5. CPU散熱正常嗎
看更多先前的回應...收起先前的回應...
sweatiy iT邦新手 4 級 ‧ 2012-07-05 12:56:59 檢舉

1.排線換過,新的,確定有接好。2.目前試燒機狀態(兩天了),有用電壓測試軟體(沒什麼起伏)。3.板子不到一年(應該還沒老化吧?怕怕..),沒爆漿。4.同型號,沒換電腦試。5.測試最大值67度。備註:我有幫他做微軟更新

hector958 iT邦研究生 2 級 ‧ 2012-07-05 15:10:42 檢舉

市電穩定嗎?電壓有沒有過高或過低?地線有沒有帶電壓?

那,試試更新BIOS?再試試把硬碟換台電腦接看看

sweatiy iT邦新手 4 級 ‧ 2012-07-09 13:16:54 檢舉

目前燒機狀態都沒有此現象,不知道是不是他們機房的電源線問題?HD有SEAGATE提供的工具做掃描沒有錯誤,苦惱...。BIOS我想等到最後如果有出現症狀或者歸還使用者時再做更新。

4
hcniu
iT邦新手 4 級 ‧ 2012-07-05 22:07:19

個人以前也碰過PC硬碟二顆,有一顆老是開幾有時抓的到有時抓不到,經把光碟機的電源拆掉不接後,就都正常每次開機都可抓到二顆硬碟 ,研判是電源供應器(用了四-五年)老化供電不足所致,後來換了一顆電源供應器就OK了!
建議您也可以拆下其他不必要的設備電源接頭,試看看是不是電源供應器老化造成

sweatiy iT邦新手 4 級 ‧ 2012-07-09 08:24:18 檢舉

所有電源都接上(HD*1、DVD-ROM*1),再自己公司測試,燒機四天,目前沒有出現供電不足、當機或者HD不見的情形。我現在再猜是不是微軟沒更新、或者他們那邊電源有問題?

我要發表回答

立即登入回答