iT邦幫忙

0

新加裝的硬碟 會時有時無?

最近新買了一顆 Seagate 6TB 3.5吋 SATAⅢ硬碟 (ST6000AS0002)
裝上後 造成 之前裝的 Seagate 8TB 3.5吋 SATAⅢ硬碟 (ST8000AS0002)
這兩顆硬碟 會時有時無!

如果硬碟 不見了 我用掃描硬體 就又會跑出來

有跑出來 就可以用 ,
奇怪了 為什麼 就這兩顆硬碟 會時有時無!
沒裝 6TB 硬碟前沒有這個現象
作業系統是 win2008 R2
主機板是 技嘉 B75

看更多先前的討論...收起先前的討論...
slime iT邦大師 1 級 ‧ 2015-11-11 17:04:28 檢舉
建議看看 Power 夠不夠力.
weiclin iT邦高手 4 級 ‧ 2015-11-11 17:12:22 檢舉
把新買的再拔掉, 觀察看看這情況是否就消失了
然後才能確定是多一個硬碟造成的
kolom iT邦好手 1 級 ‧ 2015-11-12 11:11:21 檢舉
現在是 就算把新的 6T 拿掉 8T
硬碟也不會出現了!
kolom iT邦好手 1 級 ‧ 2015-11-12 11:12:02 檢舉
應該不是POWER 的問題!
開機等各方面都很正常!
如果你的硬碟式接在 RAID 卡上面,那就是你這張 RAID 卡 不支援這麼大的硬碟
或是 磁碟空間總量超過 RAID 卡可以控制的量,也會有這種現象

建議你問一下伺服器原廠,問一下他們最大單埠可以支援到多大的硬碟
也許你會找到答案
kolom提到:
B75

這張主板很老了,只有 一個 SATA 3
如果你們沒有使用 RAID 卡,直接用版子上的 SATA 埠
會有這種狀況很正常的,建議花點錢買好一點的 RAID卡
還有硬體該升級了,這個等級太慢了
我公司只有十個人用
硬碟速度目前是 750MB/s,還是被嫌慢
已經用 SSD 作 JBOD 加速了,看來可能要用 PCIE SSD 才能滿足他們
基本上 750MB 以目前來說算慢的了,很多企業都要求 1G 以上
所以你如果用 AS SSD 跑分 第一個分數低於這個
那建議你換硬體會比較快
蟹老闆 iT邦大師 1 級 ‧ 2015-11-12 12:09:59 檢舉
kolom提到:
開機等各方面都很正常!

不是POWER風扇會轉就表示POWER是正常的.能開機不代表POWER一定沒問題,我也是優先考量POWER是否夠力,如果還會伴隨不定時當機的話那十之八九是POWER了。
蟹老闆 iT邦大師 1 級 ‧ 2015-11-12 12:11:21 檢舉
dream提到:
不是POWER風扇會轉就表示POWER是正常的

因為很多客戶POWER壞了第一個反應都是「燈會亮、風扇會轉丫」
外獅佬 iT邦大師 1 級 ‧ 2015-11-25 00:27:09 檢舉
power +1....
不要說server,以我自己的家用PC來說
先前我掛了6顆hdd,只給了400W的power...
經常發生某幾顆hdd開機後無法使用的問題(BIOS裡頭看都有正確抓取)
換了750W power之後,這問題沒再發生過
6
tsang
iT邦新手 1 級 ‧ 2015-11-13 02:59:07
最佳解答

注意電原功率。

WilliamHuang
iT邦研究生 1 級 ‧ 2015-11-11 15:44:24
【**此則訊息已被站方移除**】
0
Sung Andy
iT邦新手 2 級 ‧ 2015-11-12 09:50:10

還是第一次看到,這麼大的硬碟容量,處理的話大概是,先把那一顆新的硬碟拔掉
然後把新的硬碟看有沒有別台電腦有符合的做測試,要不然就是再chk一次Bios 有沒有確定,抓得到那顆,然後用chkdisk 確認那本來的硬碟沒問題 做觀察,不然就是你得查硬體 總上線(只提供兩顆硬碟的資料....只能給這樣建議而已)

kolom iT邦好手 1 級 ‧ 2015-11-12 11:10:17 檢舉

硬碟是好的!新買的!
也裝在另外一台電腦 win7 x64 可以正常讀寫!

a22588337 iT邦新手 5 級 ‧ 2015-11-24 16:58:09 檢舉

那如果另一台都裝 6TB跟8TB呢?

我要發表回答

立即登入回答