iT邦幫忙

0

關於VCSA 6.0升級6.5的EXSI問題?

請問我的EXSi實體主機有兩台,一台是5.1版,一台是6.0版,我可以只升級Vcenter 6.0到6.5嗎?功能性上會不會有差異?
謝謝!

1 個回答

0
max6886
iT邦新手 4 級 ‧ 2016-12-07 13:44:06

VMware vSphere 6.5是新產品,如正式運作環境是穩定vCenter Server Appliance 6.0
建議更新11月20日版本:VMware vCenter Server 6.0 Update 2a Appliance
http://ithelp.ithome.com.tw/upload/images/20161207/20103019Bv3Xi2qYru.png
※vCenter Server 6.0U2 可支援管理ESXi 5.0以上版本。

如果真的要升級VCSA6.5,新版功能可以參考發佈文章:vCenter Server Appliance 6.5
建議vCenter Server Appliance 6.5可以先架設於測試環境評估升級測試。
新架構熟悉設定後,再評估ESXi 5.1伺服器硬體能否符合升級ESXi6.5規格需求:
(參考原廠說明VMware vSphere 6.5 Release Notes)
http://ithelp.ithome.com.tw/upload/images/20161207/20103019Fidx6woGaB.png
※vCenter Server 6.5可支援集中管理ESXi 5.5以上版本,不再支援舊ESXi5.1以下版本。
請參考VMware原廠產品相容性網頁:VMware Product Interoperability Matrix

建議規劃升級步驟:
1.確認伺服器硬體符合新版規格需求。
2.先升級VMware vCenter Server Appliance 6.5(確認運作管理ESXi無問題)。
3.再升級VMware vSphere Hypervisor ESXi 6.5。
4.逐步升級Virtual Machine(VM)版本與VMware Tools。
參考看看。

badboy01 iT邦新手 5 級 ‧ 2016-12-07 17:39:57 檢舉

那看樣子我的EXSi至少要升級到5.5版本了@@"

我要發表回答

立即登入回答