iT邦幫忙

0

Eclipse無法New Server,請問是何問題呢?

我的Eclipse版本是Luna Service Release 2(4.4.2)

然後,我下載了一個Apache Tomcat 8 or Apache Tomcat 9

然後我點「New Server」

出現如下訊息:

The Apache Tomcat installation at this directory is version 9.0.0.M22. A Tomcat 8.0 installation is expected.

請問這是何狀況呢??
另外,我的New Server的時候,發現到我的Tomcat 最高版本只到v8.0,若我想要安裝v8.0以上的版本,那該如何做呢??
以上,請各位解答了,謝謝

1 個回答

0
matthung
iT邦新手 5 級 ‧ 2021-01-22 11:56:43

你需要更新的Eclipse版本才能支援Tomcat 8以上的版本

我要發表回答

立即登入回答