iT邦幫忙

0

手機4G連到 Fortigate 內視訊會議主機,手機端無聲影問題

雖然01上有發問了,不過想尋求點多方經驗
請問一下,Fortigate 100D 5.2.11內有會議主機Cisco SX20,
但從外面4G(中華、台灣之星 IP都10.1xx.開頭) 連進來
手機端都無聲無影,主機端則看、聽的到手機端
嘗試設定有
設定Policy及Policy Route讓SX20的IP走wan1 及特定IP出去(沒設定會無法接通)
Virtual IP則設定 wan1特定外部IP全對應到SX20的IP 無法解決
後參照https://www.3cx.com/blog/docs/disable-sip-alg-on-fortigate/
並詢問中華是說H.323也要del,大致參照這篇
http://namitguy.blogspot.tw/2014/08/h323-traffic-failing-to-traverse.html
一項一項試
sip-helper disable 無聲無影
sip-nat-trace disable 無聲無影
(設定完都有重開)
del h.323 無法接通
del sip 無聲無影
rtp disable 無聲無影

最後參照01上神人指導,把default-voip-alg-mode 改kernel-helper-based
並將上述我改過的改回預設值,變成無法連線
再設成我改過的狀態,可接通,但手機端沒聲影
https://www.mobile01.com/topicdetail.php?f=110&t=3948153&p=56
不知還有哪裡設定要注意

網路架構
2條Hinet各接到Forti的wan1、wan2,Forti後接Cisco L3再接L2再接會議主機

前公司用Aver會議系統,設定點對點 其中一邊一樣在Fortigate內,
兩邊對連沒問題,這次手機撥入搞不定,謝謝

截封包
https://www.dropbox.com/s/lvwz58mym0rfpzb/sniffer.pcap?dl=0

1 個回答

0
mytiny
iT邦大師 1 級 ‧ 2017-09-06 18:32:52

建議以下設定
asymroute : enable

vicentli iT邦新手 3 級 ‧ 2017-09-08 11:05:48 檢舉

謝謝,週日來上班試試看

我要發表回答

立即登入回答