iT邦幫忙

0

VMware vSphere 的版本升級相容性與授權問題?

最近正在努力的啃書中
但是有些東西看來書中也不見得能找到

哀求版上的前輩可以指點一下

目前手上的機器
EXSi 5.1.0
vCenter Server 5.1.0
AD server
Storage
翻過 30 天基礎速成
但是文章中沒提到有 AD
手上的書中有提到不過沒有提到 AD 的用途

目前所知已經有採購新的設備
(兩台Server 還有一台 Storage)

應該也是會當成 VM 來使用
但是這邊想請教一點問題
如果要改用 vSphere 5.5 、 6.0 、6.5 的版本
那麼在安裝跟授權上會有什麼問題?

如果要升級的話最起碼 vCenter Server 的版本會升級
vSphere Client 好像是安裝其他套件以後可以相容?
兩者應該可以向下相容管理原有的兩台 ESXi 5.1
但是 vCenter Server 要升級的話這台需要停機嗎?

sanbis iT邦新手 3 級 ‧ 2018-03-20 23:27:22 檢舉
話說現在環境有點混亂,
而且前面裝機的也很混亂
一台 VC 據說兼職 AD 的主機
還有一台 AD 在 VM 裡面當備援
兩台 ESXi VM 主機
一台 Storage
但是不知道 AD 登入密碼
要開立新的 VM 都是遠端桌面進入 VC 開啟 vSphere client 操作

目前找到的授權訊息
vSphere Storage Appliance 5(這個應該是主機後面掛載的 Storage)
vCenter Server 5 Essentials(這是 VC 那一台的?)
vSphere 5 Essentials Plus(ESXi 的授權)

現在是進了新的設備
(兩台 Server、一台 Storage)
vSphere 也是換新版要將舊的轉移到新的機器上
然後重新整理環境

目前轉移步驟是新的主機 A、B 舊的主機 C、D
先將 C 上的 VM 轉移到 A 上
然後將 C 砍掉重裝
再將 D 砍掉轉移到 B 或是 C 上面~

2 個回答

0
souda
iT邦研究生 4 級 ‧ 2018-03-20 08:03:39

你可以在下手購買前先下載測試版來測試原來的VM Image是否可以直接上.

看更多先前的回應...收起先前的回應...
sanbis iT邦新手 3 級 ‧ 2018-03-20 23:30:25 檢舉

問題是 VMware 那裡每次要下載檔案都會跳一堆要求你填寫申請等他們審核過關才能下載

souda iT邦研究生 4 級 ‧ 2018-03-21 08:01:07 檢舉

還好吧!!需要註冊一次就可以下載了.
測試環境就會繁瑣步驟,不然就凹凹SI廠商幫你.

sanbis iT邦新手 3 級 ‧ 2018-03-22 14:42:02 檢舉

問題是現在公司用的是 5.1
但是看的參考書是 5.5
新的設備據說裝新版不知道是 6.0 還是 6.5
我自己要架一個起來測的話三個版本會打架打到死
光下載檔案就會讓人頭大了

u9423015 iT邦新手 5 級 ‧ 2018-03-22 23:18:42 檢舉

我瞭解的是vCenter 6.5並無法管理vSphere 5.1
你要升的話,要兩階段升級

sanbis iT邦新手 3 級 ‧ 2018-03-23 11:48:34 檢舉

不行嗎?
問人的情況是版本可以向下支援
但是不能向上

0
jamesya
iT邦新手 5 級 ‧ 2018-04-10 16:30:49

vSphere5.1升級到5.5的話授權是可以共用的,但如果升級到6.0或者是6.5的話就沒辦法了。

既然都有買vCenter了,就把新的機器裝起來(ESXi5.5)然後用vCenter管理四台主機加入同一個cluster再做VM移轉,全部移轉到A.B兩台後再把C.D兩台打掉重建這樣比較快吧。

vCenter6.5可以管理ESXi6.5 6.0 5.5的版本,5.1(包含)以下的都無法管理。

我要發表回答

立即登入回答