iT邦幫忙

1

Outlook使用群組發信,收件者都收到亂碼信

如提Outlook使用群組發信,收件者都收到亂碼信

但是使用一個一個點選群組內使用者的方式去寄送,那收件者都會收到正常的信

外寄郵件編碼方式Big5 與 UTF-8皆試過了問題沒有解決

但若以純文字方式寄送卻是OK的,請問這會是甚麼原因造成的

看更多先前的討論...收起先前的討論...
ks1217 iT邦研究生 5 級 ‧ 2018-03-28 09:03:45 檢舉
請服用MicrosoftFixit50041 https://support.microsoft.com/zh-tw/kb/958012 禁用winmail.dat
jamesya iT邦新手 5 級 ‧ 2018-03-28 09:38:24 檢舉
當您在 Microsoft 知識庫文章中按一下 “Fix it” 解決方案的 [下載] 按鈕時,若系統將您重新導向至本文,這表示該解決方案已經淘汰,不再受到支援。 建議您使用下列其中一個診斷來解決您的軟體問題。
已經淘汰了QQ
ks1217 iT邦研究生 5 級 ‧ 2018-03-28 12:27:22 檢舉
[手動解決]新增 DisableTNEF 登錄項目。如果要執行這項操作,請依照下列步驟執行:
1. 結束 Outlook 。
2. 啟動登錄編輯程式。
3. 在 Windows 7 中,按一下 [開始] [開始] 按鈕,在 [搜尋程式及檔案] 方塊中輸入 regedit,然後按下 Enter。
4. 在 Windows Vista 中,按一下 [開始] [開始] 按鈕,在 [開始搜尋] 方塊中輸入 regedit,然後按下 Enter。

5. 使用者帳戶控制 如果出現要求您輸入系統管理員密碼或確認的提示,請輸入密碼或進行確認。
在 Windows XP 中,請按一下 [開始],再按一下 [執行],輸入 regedit,然後按一下 [確定]。
找出並選取下列登錄子機碼:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences (Office 2010)

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences (Office 2007)

在 [編輯] 功能表上,指向 [新增],然後按一下 [DWORD 值]。
輸入 DisableTNEF,然後按下 Enter。
用滑鼠右鍵按一下 [DisableTNEF],然後按一下 [修改]。
在 [值資料] 方塊中,輸入 1,然後按一下 [確定]。
結束登錄編輯程式。
重新啟動電腦。
jamesya iT邦新手 5 級 ‧ 2018-03-31 11:26:28 檢舉
感謝ks1217大,照你的方式去做OK了!

尚未有邦友回答

立即登入回答