iT邦幫忙

0

第一次使用RouterOS

各位網友大家好
小弟和朋友合租剛搬入新家,申請了Hinet。買了台MikrotTik RB750Gr3,回來用用。目前已經用了Quick Set功能讓RB750Gr3能上網了。但不知從何開始,目前規劃是用RB750Gr3架設PPPoE Server並設置兩個帳號,配合PCQ動態平均分配頻寬,平分這兩個帳號的頻寬。

請教各位應該要如何設定?
如果要避免直接接上RB750Gr3上網,Quick Set的DHCP關掉就好?
看過網上大部分的教學似乎都沒有PPPoE Server+PCQ的例子

echochio iT邦研究生 3 級 ‧ 2018-07-27 07:20:23 檢舉
PCQ 可用設定 一個 IP 或一個網段的頻寬
PPPoE Server 可針對不同帳號取得不同 IP 或 不同網段

兩個功能你分別設就好了呀 !!!
找時間來架個 ROS-X86 來將 config 設好再port 出來 .....

1 個回答

0
echochio
iT邦研究生 3 級 ‧ 2018-07-27 09:56:02
最佳解答

我設定 PPPoE 發現可以設定每個帳號上網的 rate-limit (上下載速度)

/ip pool add name=PPPoE_Pool1 ranges=10.1.1.2-10.1.1.254
/ppp secret add name=PPPoE_USER1 password=PPPoE_USER1 profile=PPPoE_P1 service=pppoe
/ppp profile add idle-timeout=10m local-address=10.1.1.1 name=PPPoE_P1 rate-limit=512K/1M remote-address=PPPoE_Pool1 use-ipv6=no
/interface pppoe-server server add default-profile=PPPoE_P1 disabled=no interface=LAN one-session-per-host=yes service-name=PPPoE_S1
/ip firewall nat add action=masquerade chain=srcnat src-address=10.1.1.0/24

或是你要再加上用 PCQ

/ip firewall mangle add chain=forward src-address=10.1.1.0/16 action=mark1-connection new-connection-mark=users1-con
/ip firewall mangle add connection-mark=users1-con action=mark1-packet new-packet-mark=users1 chain=forward
/queue type add name=pcq1-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq1-upload kind=pcq pcq-classifier=src-address
/queue tree add name=Download1 parent=ToLieBao max-limit=10240000
/queue tree add parent=Download1 queue=pcq1-download packet-mark=users1
/queue tree add name=Upload1 parent=WAN max-limit=5120000
/queue tree add parent=Upload1 queue=pcq1-upload packet-mark=users1

我要發表回答

立即登入回答