iT邦幫忙

0

Chrome無法打開特定網頁

請問一下大家,公司郵件web版 (開頭是https),Chrome之前都可以開啟,但從昨天開始就無法,
顯示以下錯誤:

這個網站無法提供安全連線 mail.XXXX.com 不符合安全性標準。
ERR_SSL_SERVER_CERT_BAD_FORMAT

網路是正常的,其他所有網頁也都可以開啟,

用Firefox和IE都可以開啟公司mail.XXXX.com網頁,但唯獨Chrome不行

有試過清除cookie、重新安裝chrome、從Firefox匯出該網站的憑證再匯入Chrome都無效

請問一下大家有遇過這種情況嗎?

謝謝

補充一下:

server後台: https://mail.xxx.com:8888 (Chrome、Firefox、IE皆可)

Webmal: https://mail.xxx.com (Firefox、IE皆可) (Chrome不行)

可以進入的狀況,在網址列的鎖頭,都有顯示憑證(雖然是無效),但還是可以進入,如下圖:

https://ithelp.ithome.com.tw/upload/images/20181031/20101207NzzSIOAvVF.jpg

但唯獨用公司的Chrome,顯示:

這個網站無法提供安全連線 mail.XXXX.com 不符合安全性標準。
ERR_SSL_SERVER_CERT_BAD_FORMAT

點鎖頭也沒有憑證這個選項出現,試過從Firefox連上該網頁,把憑證下載下來然後匯入Chrome,也是不行。

但是從家裡的Chrome卻又可以正常登入,所以懷疑會不會是公司防毒軟體的問題

明早試試看

"更新"

找到問題點了,是被NOD32 ANTIVIRUS擋住,因為移除防毒之後,就可以正常使用了,
不過現在另外一個問題來了,我找不到NOD32哪邊有可以新增例外網站的地方

看更多先前的討論...收起先前的討論...
郵件伺服器憑證不會用到賽門鐵克的吧,然後印象中,CHROME 從 70開始就是全部拒絕這類型的憑證
echochio iT邦新手 1 級 ‧ 2018-10-30 18:58:24 檢舉
無痕開開看,還是一樣那與cookie 無關,主機時間也要正確
riches88 iT邦研究生 4 級 ‧ 2018-10-31 00:15:56 檢舉
MX Mail Live Key系統軟體 :
全多功能電子郵件系統:支援 pop3/ imap / imaps /pop3s / smtp TLS加密傳輸
GUI網頁式管理介面、含LinuxOS作業系統
內建網頁式郵件 / 外掛 AJAX RCwebmail
支援主機硬體/虛擬化環境/異地備援服務
可多網域收信,攻擊防護 /盜用帳號警示 /發信大小,人數限制/特定網域發信管制/AD整合 /TLS加密傳輸 /大檔傳輸轉換 / 統一簽章 / 群組帳號 /內部帳號 /帳號化名
郵件備份稽核審閱:
郵件備份稽核審閱、垃圾信件過濾、灰名單防護,垃圾信防護,病毒過濾防護,線上黑名單,圖像辨識
備份還原管理 :
內建伺服器同步 / 鏡射還原 /資料備份還原 /異地備份還原 /參數單獨備份還原 /全機帳號資料備份還原
其他功能整合 :
DNS伺服器 / web網頁伺服器 / SSL憑證管理 / FTP檔案伺服器 / SMB網路芳鄰 / Proxy / Mysql資料庫 /群發郵件
相關細部功能請參考官網資訊
https://www.richesinfo.com.tw/index.php/mxmail/extended-app
riches88 iT邦研究生 4 級 ‧ 2018-10-31 00:18:48 檢舉
應該是憑證信任問題,所以有更新過,重新信任,或購置憑證
更新憑證檔案管理。更新了系統運行與安全性補丁和 SSL CA 如果有chrome無法連線問題 , 更新後 重新產生憑證即可
https://www.richesinfo.com.tw/index.php/newscenter/19-my-news/210-month-news-18101302
keven1516 iT邦新手 5 級 ‧ 2018-10-31 22:55:52 檢舉
剛剛發現家裡的電腦 Chrome可以進入,版本是70.0.3538.77 (正式版本)

和公司的一樣,懷疑會不會是防毒軟體的問題,家裡的沒有裝防毒,公司的電腦都是裝NOD32

明天試試看從防毒著手
wwx iT邦好手 1 級 ‧ 2018-11-01 09:16:07 檢舉
網址輸入
chrome://flags
找到啟用的TLS版本
試試看是否要用最高版本還是要調降
keven1516 iT邦新手 5 級 ‧ 2018-11-01 18:31:55 檢舉
找到問題點了,是被NOD32 ANTIVIRUS擋住,因為移除防毒之後,就可以正常使用了,
不過現在另外一個問題來了,我找不到NOD32哪邊有可以新增例外網站的地方
0
純真的人
iT邦高手 1 級 ‧ 2018-10-29 09:34:17

因為網站是自家的~
我都直接無視chrome警告
按進階後前往自家的網站.

https://ithelp.ithome.com.tw/upload/images/20181029/200613692xkrnX4nWt.png

https://ithelp.ithome.com.tw/upload/images/20181029/20061369v07RJ2so6Y.png

看更多先前的回應...收起先前的回應...
keven1516 iT邦新手 5 級 ‧ 2018-10-29 09:43:00 檢舉

之前也是都這樣按,但從昨天開始就不行了,變成:

https://ithelp.ithome.com.tw/upload/images/20181029/20101207u0hhRncFQu.jpg

恩@@...

riches88 iT邦研究生 4 級 ‧ 2018-10-31 00:20:13 檢舉

在憑證管理,設定相關參數即可,主機對應正確應該OK
https://www.richesinfo.com.tw/index.php/mxmail/mxmail-faq/137-ssl-tls

keven1516 iT邦新手 5 級 ‧ 2018-10-31 22:57:49 檢舉

有重新設定過了,還是不行,server後台可以登入:

server後台:https://mail.XXXX.com:8888 (可以)

webmail: https://mail.xxxx.com (不行)

懷疑可能是防毒軟體的問題

0
Tony
iT邦高手 4 級 ‧ 2018-10-29 16:09:22

檢查一下電腦時間是否不正確?

keven1516 iT邦新手 5 級 ‧ 2018-10-31 22:58:03 檢舉

電腦時間是正確的

0
it268
iT邦新手 5 級 ‧ 2018-10-30 08:00:56

底下步驟試試看,

  1. 〔設定〕→〔顯示進階設定〕→〔設定〕→〔內容設定〕→〔所有Cookie與網站資料〕→在搜尋Cookie的欄位中輸入有問題的網址,點選該網站後,按右方的〔x〕圖示刪除。
  2. 若清除該網站的Cookie資料後仍無法開啟,再由〔設定〕→〔新增使用者〕→〔設定〕→名稱設定為〔人員2〕(或自訂其他名稱)、選擇〔建立這位使用者的桌面捷徑〕→回到桌面,點選〔人員 2 - Chrome〕的捷徑名稱→按〔不用了〕(若是個人設定檔有問題,此時登入Google帳號,仍會將有問題的個人設定檔從雲端匯入)→到Google首頁後,再測試有問題的網站是否能開啟
keven1516 iT邦新手 5 級 ‧ 2018-10-31 22:58:21 檢舉

有試過了 還是沒有效

我要發表回答

立即登入回答