iT邦幫忙

0

eclipse jdk問題

jdk

我的目的是把eclipse安裝在隨身碟裡,之前的隨身碟直接把我朋友曾經傳給我的eclipse(經由隨身碟)拉到我的隨身碟而現在我的隨身碟不見後,買了個新的照做後出現叫我在某路徑
我印象中是:F:Eclipse/jre/bin/javaw下並沒有jdk於是我重新下載一個
並在eclipse上新增了一個jre的資料夾把原本安裝jdk其中之一的bin複製在jre資料夾中
現在我的eclipse開啟會有loading畫面後就直接消失
並且跑出hs_err_pid的txt

1 個回答

0
WilliamHuang
iT邦研究生 1 級 ‧ 2018-11-07 11:03:54
最佳解答

Online 包點擊安裝若有更新就會直接消失 ~>下載新的
Offline 包點擊不管有沒有安裝完成都會留著
你的屬前者~該怎載 JDK Offline 包自己想辦法嚕
目前最新 jdk-11.0.1_windows-x64_bin
謝謝

看更多先前的回應...收起先前的回應...
e6319a5b iT邦新手 5 級 ‧ 2018-11-07 12:14:31 檢舉

https://ithelp.ithome.com.tw/upload/images/20181107/20110028BfMrKQFpbs.png
我重新下載後又有這個新問題....

e6319a5b iT邦新手 5 級 ‧ 2018-11-07 12:26:50 檢舉

上網找過許多但是,解決方法都不同..
!SESSION 2018-11-07 12:11:06.192 -----------------------------------------------
eclipse.buildId=M20120914-1800
java.version=11.0.1
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=zh_TW
Command-line arguments: -os win32 -ws win32 -arch x86_64

!ENTRY org.eclipse.equinox.simpleconfigurator 4 0 2018-11-07 12:11:11.943
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.simpleconfigurator_1.0.301.v20120828-033635 [1]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.common 4 0 2018-11-07 12:11:11.990
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.common_3.6.100.v20120522-1841 [85]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.runtime 4 0 2018-11-07 12:11:12.068
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120521-2346 [46]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,J2SE-1.3
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2018-11-07 12:11:12.083
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145 [115]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5,J2SE-1.4,CDC-1.1/Foundation-1.1
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2018-11-07 12:11:12.099
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator_1.0.301.v20120828-033635.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2018-11-07 12:11:12.115
!MESSAGE Could not start bundle: org.eclipse.equinox.console
!STACK 0
org.osgi.framework.BundleException: Could not start bundle: org.eclipse.equinox.console
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:217)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:566)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
Caused by: org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [87]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
... 9 more
Root exception:
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.console_1.0.0.v20120522-1841 [87]" could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:566)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)

!ENTRY org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.w3c.dom.smil_1.0.0.v200806040011.jar was not resolved.
!SUBENTRY 2 org.w3c.dom.smil 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf.filetransfer_5.0.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.swt_3.100.1.v4234e.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.ui_3.5.200.v20120521-2344.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.core_3.8.0.v20120606-170547.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.engine_2.2.0.v20120501-1502.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.validation_1.2.402.v201212031633.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.sse.ui_1.3.102.v201301162301.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.text_3.5.200.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jsch.core_1.1.400.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.commands_0.10.1.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.commands 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.editors_3.8.0.v20120523-1540.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swt_1.5.2.r42x201302112017.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.preferences_3.5.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.bindings_0.10.1.v20120716-173435.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.junit4.runtime_1.1.200.v20120523-1257.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.director.app_1.0.300.v20120428-0517.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.http.registry_1.1.200.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.browser_3.4.0.v20120716-173435.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.browser 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui.importexport_1.0.1.v20110818-1344.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.xml.serializer_2.7.1.v201005080400.jar was not resolved.
!SUBENTRY 2 org.apache.xml.serializer 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare.core_3.5.200.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp.databinding.xwt_1.5.2.r42x201302112106.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp.databinding.xwt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.project.facet.core_1.4.300.v201111030424.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.project.facet.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ui_3.7.1.v20120824-102423.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.batik.util_1.6.0.v201011041432.jar was not resolved.
!SUBENTRY 2 org.apache.batik.util 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.base_3.6.100.v201209141800.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.discovery.core_1.5.2.r42x201302111927.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.discovery.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.doc.user_1.5.2.r42x201302111931.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.doc.user 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp.swing2swt_1.5.2.r42x201302112047.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp.swing2swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench.texteditor_3.8.0.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.jobs_3.5.300.v20120622-204750.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.objectweb.asm_3.3.1.v201105211655.jar was not resolved.
!SUBENTRY 2 org.objectweb.asm 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.io_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 2 org.eclipse.jetty.io 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swing.FormLayout_1.5.2.r42x201302112024.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.swing.FormLayout 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf.provider.filetransfer.httpclient_4.0.200.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.httpclient 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf.ssl_1.0.100.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.net_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.expressions_3.4.401.v20120627-124442.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.junit4_4.8.1.v20120523-1257/ was not resolved.
!SUBENTRY 2 org.junit4 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.layout.group_1.5.2.r42x201302111942.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.layout.group 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.app_1.3.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ant.launching_1.0.200.v20120530-1204.jar was not resolved.
!SUBENTRY 2 org.eclipse.ant.launching 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.jarprocessor_1.0.200.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.jarprocessor 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.core_3.6.100.v20120524-0627.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.externaltools_1.0.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.externaltools 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.services_0.10.2.v20120726-172631.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.services 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.common_2.8.0.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.common 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.console_1.0.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.console 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.core.java_1.5.2.r42x201302111907.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.core.java 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.updatesite_1.0.400.v20120412-1615.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.text_3.8.1.v20120828-155502.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.resources_3.8.1.v20120802-154922.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.ssh2_3.2.300.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.ssh2 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swing.FormLayout.lib_1.5.2.r42x201302112024/ was not resolved.
!SUBENTRY 2 org.eclipse.wb.swing.FormLayout.lib 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench.swt_0.10.2.v20120802-184737.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.help.webapp_3.6.101.v20120717-130216.jar was not resolved.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.frameworkadmin_2.0.100.v20120606-175127.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench.renderers.swt_0.10.2.v20120814-175454.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.renderers.swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.runtime.lib_1.5.2.r42x201302111859/ was not resolved.
!SUBENTRY 2 org.eclipse.wb.runtime.lib 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.core_3.3.500.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/javax.servlet.jsp_2.2.0.v201112011158.jar was not resolved.
!SUBENTRY 2 javax.servlet.jsp 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp.databinding.emf_1.5.2.r42x201302112047.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp.databinding.emf 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.search_3.8.0.v20120523-1540.jar was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.sse.core_1.1.702.v201301241617.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.repository.tools_2.0.100.v20120501-1314.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.commons.logging_1.0.4.v201101211617.jar was not resolved.
!SUBENTRY 2 org.apache.commons.logging 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.http.servlet_1.1.300.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.frameworks_1.2.200.v201203141800.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.di_1.1.0.v20120627-124443.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.di 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.security_1.1.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.security.auth.login_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.security.auth.callback_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.security.auth.spi_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.security.auth_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.ant_1.8.3.v20120321-1730/ was not resolved.
!SUBENTRY 2 org.apache.ant 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.jasper.glassfish_2.2.2.v201205150955.jar was not resolved.
!SUBENTRY 2 org.apache.jasper.glassfish 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ltk.core.refactoring_3.6.0.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/com.jcraft.jsch_0.1.46.v201205102330.jar was not resolved.
!SUBENTRY 2 com.jcraft.jsch 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto.interfaces_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 com.jcraft.jsch 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 com.jcraft.jsch 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package org.ietf.jgss_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf_3.1.300.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp.SWT_AWT_1.5.2.r42x201302112057.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp.SWT_AWT 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.compiler.tool.nl_zh_TW_4.7.0.v20170819060001.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.tool.nl_zh_TW 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing host org.eclipse.jdt.compiler.tool_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.uriresolver_1.2.0.v201203071939.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.uriresolver 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swing.java6_1.5.2.r42x201302112024.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.swing.java6 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding_1.4.1.v20120521-2329.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/javax.servlet_3.0.0.v201112011016.jar was not resolved.
!SUBENTRY 2 javax.servlet 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide.application_1.0.400.v20120523-1955.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/javax.xml_1.3.4.v201005080400.jar was not resolved.
!SUBENTRY 2 javax.xml 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.launching_3.6.100.v20120523-1953.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.continuation_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.continuation 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.publisher.eclipse_1.1.0.v20120511-1931.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/javax.inject_1.0.0.v20091030.jar was not resolved.
!SUBENTRY 2 javax.inject 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.annotation_1.0.0.v20120728-095341.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.annotation 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.security.ui_1.1.100.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.crypto.spec_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.core.databinding_1.5.2.r42x201302111907.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.core.databinding 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.common 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.environment_1.0.400.v200912181832.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.environment 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare_3.5.300.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.observable_1.4.1.v20120521-2329.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime.compatibility.registry_3.5.100.v20120521-2346/ was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.hamcrest.core_1.1.0.v20090501071000.jar was not resolved.
!SUBENTRY 2 org.hamcrest.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.lucene.analysis_2.9.1.v201101211721.jar was not resolved.
!SUBENTRY 2 org.apache.lucene.analysis 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.ui_3.8.1.v20120814-144251.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface_3.8.101.v20120817-083647.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.sat4j.core_2.3.0.v20110329.jar was not resolved.
!SUBENTRY 2 org.sat4j.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.300.v20120522-1651.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.w3c.css.sac_1.3.1.v200903091627.jar was not resolved.
!SUBENTRY 2 org.w3c.css.sac 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.3))(&(osgi.ee=CDC/Foundation)(version=1.0)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.launching_3.6.100.v20120605-203027.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.launching 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.navigator.resources_3.4.400.v20120705-114010.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xml.ui_1.1.302.v201301172222.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.xml.resolver_1.2.0.v201005080400.jar was not resolved.
!SUBENTRY 2 org.apache.xml.resolver 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.2))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.intro.universal_3.2.600.v20120521-2344/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.junit_4.10.0.v4_10_0_v20120426-0900/ was not resolved.
!SUBENTRY 2 org.junit 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.apt.pluggable.core_1.0.400.v20120522-1651.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.6))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.compiler.apt.nl_zh_TW_4.7.0.v20170819060001.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt.nl_zh_TW 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing host org.eclipse.jdt.compiler.apt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/javax.annotation_1.0.0.v20101115-0725.jar was not resolved.
!SUBENTRY 2 javax.annotation 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.platform_4.2.1.v201209141800/ was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ua.ui_1.0.200.v20120523-1453.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.junit.core_3.7.100.v20120523-1257.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.navigator_3.5.200.v20120705-114103.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.build_3.8.1.v20120725-202643/ was not resolved.
!SUBENTRY 2 org.eclipse.pde.build 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.contexts_1.1.0.v20120828-170404.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.contexts 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swing_1.5.2.r42x201302112024.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.swing 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jetty.util_8.1.3.v20120522.jar was not resolved.
!SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 2 org.eclipse.jetty.util 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.views.log_1.0.300.v20120530-1435.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.log 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.win32_3.2.300.v20120820-200440.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.400.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.debug.ui_3.6.100.v20120530-1425.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.core.manipulation_1.5.0.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.swing.jsr296_1.5.2.r42x201302112024.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.swing.jsr296 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore_2.8.3.v20130125-0546.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.css.swt_0.10.2.v20120821-165957.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.css.swt 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.intro_3.4.200.v20120521-2344.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.databinding_1.6.0.v20120521-2329.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.core.ui_1.5.2.r42x201302111927.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.core.ui 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.net_1.2.200.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.apache.lucene_2.9.1.v201101211721.jar was not resolved.
!SUBENTRY 2 org.apache.lucene 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.200.v20120515-1650.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ui.templates_3.4.500.v20120523-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ui.templates 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.runtime_1.5.2.r42x201302111859.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.runtime 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.debug.core_3.7.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.help_3.6.0.v20120521-2344.jar was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf.provider.filetransfer.ssl_1.0.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing imported package javax.net.ssl_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.api.tools_1.0.400.v20120523-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.api.tools 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde_3.7.0.v201209141800.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp_1.5.2.r42x201302112047.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.junit_3.8.2.v3_8_2_v20100427-1100/ was not resolved.
!SUBENTRY 2 org.junit 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.3))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.artifact.repository_1.1.200.v20120430-1959.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.wb.rcp.nebula_1.5.2.r42x201302112047.jar was not resolved.
!SUBENTRY 2 org.eclipse.wb.rcp.nebula 2 0 2018-11-07 12:11:12.224
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-11-07 12:11:12.224
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.frameworkadmin.equinox_1.0.400.v20120428-0117.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2018-11-07 12:11:12.2

WilliamHuang iT邦研究生 1 級 ‧ 2018-11-07 15:10:09 檢舉

我剛剛去看了 OFFLINE 檔案是 99.5MB
你的才305KB 搞不定花錢給別人賺吧
不想給你連結 謝謝

Eclipse IDE for Java Developers

Package Description

The essential tools for any Java developer, including a Java IDE, a CVS client, XML Editor and Mylyn.

This package includes:

Detailed features list

e6319a5b iT邦新手 5 級 ‧ 2018-11-07 18:24:24 檢舉

我處理好了,多虧你的資訊 但是你在態度實在不友善 建議收斂

WilliamHuang iT邦研究生 1 級 ‧ 2018-11-07 19:35:07 檢舉

那你以後不要用這個帳號問問題了
不會幫你 我要收斂
你連句 謝謝都沒有

我要發表回答

立即登入回答