iT邦幫忙

0

HDMI是否有版本相容性問題

公司有一台投影機以HDMI線連接電腦做為簡報用途,用三台電腦測試,只有一台筆電插上就可以連接上,其他兩台連接不上,更換線材情形相同,是否有可能投影機的HDMI版本和電腦的HDMI接頭版本不同所造成。

先確認解析度以及筆電的投影功能是否正常
CalvinKuo iT邦大師 7 級 ‧ 2019-01-23 09:36:20 檢舉
降解析度(看一下投影機的最佳解析度)或換條好的HDMI線試試...
數位線上不去就不顯示,不然就三不五時黑屏...

1 個回答

1
浩瀚星空
iT邦大師 1 級 ‧ 2019-01-23 14:48:57
最佳解答

hdmi確實有版本差異。但都可以向下相容。

目前市面上只要不是太爛的線材,幾乎是所有版本都可以支援。
目前hdmi是到2.0x的版本了。線材是到1.4(因與2.0無異,所以沒有所謂的2.0線材才對)

不過大多數會碰到不能使用或顯示的情況。大多數是解析度的問題居多。很少會有版本的問題存在。
因為最低版本的1.0也有支援影像輸出。所以無論如何是一定有畫面的。

你要先確定你的投影機最大支援的解析度是多大。
因為,一但接收到無法支援的解析度,自然就沒辦法顯示出來。
你已經知道一台電腦可以用了。就先參考那台電腦,並將其它兩台電腦試試同解析度或是更低的解析度試試。

另外還有一種可能性,由於不確定你其它兩台是否為桌機。
如果是的話。有時要注意一下,其驅動程式是否有正確的安裝。
因為我也曾經遇過驅動程式沒完整完裝完成。少了hdmi的驅動應用。造成顯卡上的hdmi介面無作用的情況發生。

我要發表回答

立即登入回答