iT邦幫忙

0

Cisco 交换机 VLAN 配置

VLAN 配置:

  • 创建 VLAN
  • 分配 IP
  • 根据需要添加 IP helper-address
  • no shutdown
    interface Vlan2
    ip address 192.168.2.1 255.255.255.0
    ip helper-address 192.168.1.10
    no shutdown

端口配置:
interface GigabitEthernet1/0/23
switchport trunk encapsulation dot1q
switchport mode trunk

最后配置:
ip routing

还有其他要配置的地方吗?我配置后,在 ESXi 创建虚拟机交换机,配置好 VLAN ID 后,一直不能 ping 通网关。

1 個回答

0
echochio
iT邦研究生 4 級 ‧ 2019-05-23 10:39:27

debug ESXi 不一定要 用 1q 或 trunk
簡單切 VLAN 不用 1q 或 trunk 接 ESXi 單 port 看看會不會正常
ESXi 不用 1q 及 trunk 都可跑到正確的 VLAN 的
再來除錯你的 switch VLAN
首先 ESXi 任何VLAN 要 ping 到 switch 所屬 VLAN IP
再 ping 其他 VLAN switch 所屬 VLAN IP
再 ping gateway
再 ping 外部 IP
再來搞定 1q 及 trunk

我要發表回答

立即登入回答