iT邦幫忙

0

關於ROUGE 1.5.5工具包使用

大家好 我最近在ubuntu16.04上跑我的程式 一直會遇到以下的bug

subprocess.CalledProcessError: Command '[u'ROUGE-RELEASE-1.5.5/ROUGE-1.5.5.pl', '-e', 'ROUGE-RELEASE-1.5.5/data/', '-a', '-c', '95', '-m', '-n', '4', '-w', '1.2', u'-m', u'/tmp/tmpA8WkV2/rouge_conf.xml']' returned non-zero exit status 2

有人遇過類似的問題一直到解決方法嗎
是說我有看過這篇解決方法
https://shuming9886.github.io/2019/02/28/Rouge%E5%AE%89%E8%A3%85%E4%BD%BF%E7%94%A8%E6%8C%87%E5%8C%97/
嘗試過了還是有相同bug,希望有好心人可以幫幫我,謝謝

尚未有邦友回答

立即登入回答