iT邦幫忙

0

FortiGate SSL VPN 撥入後無法連線至NAS(更新兩台NAS網路設定)

各位大師好,
小的有兩台NAS及一台FortiGate防火牆,
FortiGate上的一個Port接到Hub上分配192.168.1.0的網段給兩台NAS,
第一台NAS的IP為192.168.1.104,
第二台NAS的IP為192.168.1.105,
接著在Forti 防火牆上設定SSL VPN 撥入後可連到192.168.1.0這個網段,
第一台NAS可以用IP進到管理頁面的也PING的到,
第二台NAS無法用IP進到管理頁面也PING不到,PING的顯示為要求等候逾時
到防火牆上看LOG是機器沒有給回應timeout了,但是直接接線到HUB上又可以正常連到第二台NAS的管理介面也PING的到。
還請各位大師給小的一些指點了,謝謝。

更新:
網路設定我有看過了兩台都是一樣的,這邊附圖
https://ithelp.ithome.com.tw/upload/images/20200623/20128140jkjQfwqcj5.jpghttps://ithelp.ithome.com.tw/upload/images/20200623/20128140ZPUfHaJrEo.jpghttps://ithelp.ithome.com.tw/upload/images/20200623/20128140FBFDl3KqE8.jpghttps://ithelp.ithome.com.tw/upload/images/20200623/201281407e30Qaf8hI.jpg

看更多先前的討論...收起先前的討論...
jeles51 iT邦研究生 3 級 ‧ 2020-06-23 11:04:05 檢舉
到第二台 NAS 管理介面查LOG,
檢查安全設定是否.
ks1217 iT邦研究生 4 級 ‧ 2020-06-23 15:09:27 檢舉
請確認第二台NAS的網路設定, 是否沒設到 Gateway
wangghao iT邦新手 5 級 ‧ 2020-06-23 16:21:03 檢舉
Gateway都指到254這個IP
我建議準備一包乖乖黏在電腦上
有時候都沒辦法的時候就是要這樣
一定要綠色的
這樣NAS才會乖乖
不是綠色的不行喔
ks1217 iT邦研究生 4 級 ‧ 2020-06-23 17:52:00 檢舉
連到VPN後用 Tracert指令去找 105 看看, 哪個地方沒回應
1
mytiny
iT邦大師 1 級 ‧ 2020-06-23 11:12:07

樓主是不是覺得很奇怪
第一台NAS連線很正常
第二台卻連不到

通常這種情況應該不在Fortigate的設定
網路設好會通就會通了,怎會一台可以另一台又不行
所以在下通常會研判是第二台NAS的設定錯誤
請樓主仔細相互比對
特別看看是不是Gateway或DNS設錯了

看更多先前的回應...收起先前的回應...
雷伊 iT邦好手 1 級 ‧ 2020-06-23 14:36:48 檢舉

補充說明:該死的韌體有更新嗎?多久沒有重啟NAS了。

wangghao iT邦新手 5 級 ‧ 2020-06-23 16:21:38 檢舉

兩台NAS都比對過設定的皆相同,韌體已是最新的,也重啟過了還是無法..

雷伊 iT邦好手 1 級 ‧ 2020-06-23 16:28:34 檢舉

剛剛才看到你的圖,你的閘道不是指向你的防火牆?

wangghao iT邦新手 5 級 ‧ 2020-06-23 16:41:19 檢舉

@雷伊 閘道指向的是防火牆

mytiny iT邦大師 1 級 ‧ 2020-06-23 23:51:37 檢舉

雖然不是很熟樓主的NAS設定,但

  1. 請將網卡設定"設為預設閘道器"勾選
  2. 請確認路由表設定都是用同一網卡
0
vole
iT邦新手 5 級 ‧ 2020-06-24 17:14:31

你確定一下區域網路介面設定,應該是這邊設定錯誤。
最簡單的方式,將可以使用的"區域網路介面1"接一個HUB,然後接兩個NAS,如果這樣可以使用的話。
這樣就是你區域網路介面設定錯誤。

0
ctipde
iT邦高手 1 級 ‧ 2020-06-24 18:41:15

有試過先用防火牆去ping NAS2嗎?
先試看看防火牆到NAS2是否有通,沒通的話就要看防火牆上設定
有通的話,看看防火牆policy VPN->lan是否有開通 NAS2的連線

我要發表回答

立即登入回答