iT邦幫忙

0

請問各位大大 Oniguruma 在 windows環境中要怎麼升級或是移除呢

各位大大好,
小弟近期開始接觸php,
客戶端要求升級到php7,並處理相關資安問題,
還好再上網查了大多數High Risk vulnerability後發現大多都已在php7最新版解決,
唯獨一個CVE-2017-9225看起來是要將 Oniguruma升級(或是移除),
請問在windows中,要怎麼將Oniguruma升級(或移除)呢?
因為Oniguruna看起來像是安裝mbstring用的一個模組,或是mbstring使用composer安裝就好了呢?

harrytsai iT邦新手 3 級 ‧ 2020-07-31 00:44:10 檢舉
把正式環境複製一個到測試環境去做吧!版本升級這個東西實測比在網路上問問題比較快

尚未有邦友回答

立即登入回答