iT邦幫忙

0

WIN10 更新到 2004版 網路芳鄰出現問題

各位大大 大家好
請問 WIN10 更新到2004 版時會出現
1.有些server明明有開共享,卻沒辦法進入,原有的捷徑也沒有用
2.打開網路芳鄰,沒辦法出現網域內所有電腦
現在我只能降級回1903版使用
不知各位有沒有遇到這種情況,又是如何解決的
謝謝
各位大大
我剛剛測試更新WIN 10 2004(20H2)發現問除了SMB1.0被關閉之外,還有另外一種狀況
1.桌面的程式跟捷徑都變成空白
https://ithelp.ithome.com.tw/upload/images/20201118/20018481zUHbJ9oVNt.jpg
2.打開程式(例如word或其他程式)要開啟檔案,結果再開啟畫面就當掉
https://ithelp.ithome.com.tw/upload/images/20201118/2001848123Gruwp8Gu.jpg
3.SMB1.0是開啟的,並沒有被關掉
4.網路的捷徑也沒有作用
這個情形請為各位大大有沒有碰過
謝謝

問題一 修復不正確的空白圖示
https://twweeb.org/recovery-document-or-folder-icon/
問題二 請更新印表機驅動到最新版本,部分硬體驅動沒有更新也有可能發生
問題三 系統更新不會把 SMB 1.0 關掉,建議關掉它
問題四 請更新網路卡驅動
上述更新驅動請勿使用微軟版本,請到個硬體裝置官網下載最新版本驅動
4年8班 iT邦新手 4 級 ‧ 2020-11-20 09:08:55 檢舉
謝謝大大回答
我昨天不在公司,今天在試試看
謝謝
4年8班 iT邦新手 4 級 ‧ 2020-11-27 09:21:45 檢舉
各位大大
抱歉,現在才會回應,因為我們有個套軟體是已經使用很久的軟體(XP時代到現在)結果發現升級到2004就會有問題,聯絡原設計技師經過多日測試才發現軟體無法再2004上面使用,所以現在公司的WIN 10都退回1903版,謝謝各位的熱心回答,非常感謝
0
艾慢跑
iT邦新手 5 級 ‧ 2020-11-18 10:16:12
最佳解答

這問題我也碰過,調整後可以看到,但重新開機後又見了 ! (不知是否被WIN10 判定 SMB 1.0 安全問題關閉 ! )
(也有類似文章說SMB1.0 是不安全的通訊協定)

4年8班 iT邦新手 4 級 ‧ 2020-11-18 10:37:43 檢舉

謝謝您的回答,因為為了讓user趕快恢復作業,所以就先降級了,現在找了一台在耕莘2004當中,等更新完畢再試試,謝謝

1
雷伊
iT邦好手 1 級 ‧ 2020-11-18 10:04:55

試試:控制台=>程式和功能=>開啟或關閉Windows功能=>勾選SMB1.0

4年8班 iT邦新手 4 級 ‧ 2020-11-18 10:36:41 檢舉

謝謝您的回答,因為為了讓user趕快恢復作業,所以就先降級了,現在找了一台在耕莘2004當中,等更新完畢再試試,謝謝

0
allenlwh
iT邦好手 1 級 ‧ 2020-11-18 10:12:53

試試 EnableLinkedConnections(我從 1904 到 1909 再到 2004,都是開這個)
win10無法連到區網內共用資料夾

4年8班 iT邦新手 4 級 ‧ 2020-11-18 10:37:35 檢舉

謝謝您的回答,因為為了讓user趕快恢復作業,所以就先降級了,現在找了一台在耕莘2004當中,等更新完畢再試試,謝謝

0
japhenchen
iT邦高手 1 級 ‧ 2020-11-18 10:49:24

如果沒有AD管理的話,試試以下

螢幕右下角的網路圖案→滑鼠右鍵→開啟網際網路選項→網路和共用中心→變更進階共用設定→私人→開啟網路探索→所有網路→『開啟共用』

看更多先前的回應...收起先前的回應...
4年8班 iT邦新手 4 級 ‧ 2020-11-18 11:02:15 檢舉

謝謝您的回答,我們有AD網路管理
謝謝

有AD的話就要有權限去AD伺服器上更改用戶策略了

4年8班 iT邦新手 4 級 ‧ 2020-11-18 12:19:48 檢舉

謝謝您的回答,我剛剛更新了一台WIN 10 2004結果發現不是SMB1.0或是網路的問題,應該是跟檔案總管有關
謝謝

再問一下,有映射很多網路磁碟機嗎?

4年8班 iT邦新手 4 級 ‧ 2020-11-20 09:09:37 檢舉

japhenchen大大
沒有

0
taco_maruko
iT邦新手 5 級 ‧ 2020-11-19 07:55:28

我到1909就止住更新了,2004、20H2在工作用的電腦,還是暫不更新,問題還是很多!!

0
by2048
iT邦新手 3 級 ‧ 2020-11-20 08:58:41

2004升級今天也遇到了,我的處理方式
把SMB 1.0移除後重開機
再安裝SMB 1.0後重開機
功能就恢復了

4年8班 iT邦新手 4 級 ‧ 2020-11-20 09:11:57 檢舉

謝謝大大回答
我試試看
謝謝

by2048 iT邦新手 3 級 ‧ 2020-11-25 09:54:47 檢舉

今天又反應有問題了,SMB2 OK,SMB1 NG,SMB 1.0新增移除後重開機恢復

我要發表回答

立即登入回答