iT邦幫忙

0

easyflow 無法更新公告欄

我公司是用鼎新系統,簽核用EasyFlow,最近要更新佈告欄的時候但最近會跳這個訊息就無法更新公告欄
https://ithelp.ithome.com.tw/upload/images/20211130/20132627SFF85OdfNC.jpg

by2048 iT邦研究生 3 級 ‧ 2021-12-01 12:11:48 檢舉
樓下前輩講的以外,再看看
IE 相容性檢視設定
加入easyflow 站台ip
carry1246 iT邦新手 5 級 ‧ 2021-12-15 16:25:52 檢舉
目前解決了,方法是 把所有ActiveX 的都改成允許 不用提示的就可以了。
1
海綿寶寶
iT邦大神 1 級 ‧ 2021-11-30 09:56:26

猜測是權限(安全性)問題
參考這篇有關 ActiveX的部份

恭喜了
TipTop 比較穩定
開始維護 EasyFlow 了
/images/emoticon/emoticon12.gif

carry1246 iT邦新手 5 級 ‧ 2021-11-30 10:38:43 檢舉

前輩你好,主要是最近EasyFlow的問題突然大增很多,Tiptop也還在學習。 ^^

沒事兒,我只是閒著純嗑牙而已
/images/emoticon/emoticon35.gif

1
japhenchen
iT邦超人 1 級 ‧ 2021-11-30 10:08:27

恭喜,你們的系統將可能只能用到2022年的6月15日
https://udn.com/news/story/7087/5473088

不怕你們硬撐用下去,就怕微軟的更新把IE像FLASH PLAYER那樣直接移除掉

ActiveX跟IE是相依偎的關係,IE不能動,依賴ActiveX的網頁也會沒法用

看更多先前的回應...收起先前的回應...
carry1246 iT邦新手 5 級 ‧ 2021-11-30 10:37:27 檢舉

所以最近一系列問題,可能是IE要被完全停用的徵兆!!
那chrome底下的IE TAB還能用嗎?還是有可能被淘汰掉!!

讓IE廢掉的最簡單方法,就是讓ActiveX跟VBScript徹底失能

微軟早就放棄VBScript改發展TypeScript...

kobecho iT邦新手 4 級 ‧ 2021-12-09 17:30:19 檢舉

可以考慮版更或是用EDGE瀏覽器開啟IE相容模式就可以正常使用

edge+ie tab 也能解決燃眉之急,但取決於ActiveX是否被終結,如果是真,那就GG了

0
allenlwh
iT邦高手 1 級 ‧ 2021-11-30 11:24:01

1.網際網路選項-安全性-近端內部網路的安全性,調為"中低"
2.把近端內部網路的ActiveX項目,都改為"提示"

carry1246 iT邦新手 5 級 ‧ 2021-11-30 13:44:18 檢舉

我直接把它改成低 都沒有用=口=

1
dscwferp
iT邦高手 1 級 ‧ 2021-11-30 12:23:07

舊IE都被淘汰了
ActiveX 當然也會被淘汰!
不過建議還是改寫 去 ActiveX 或 換其他BPM
換其他BPM系統也是可以跟 Tiptop 整合喔!

我最近都在研究 EasyFlow 的升級!
SERVER端: EasyFlow SERVER (WIN2003) 可以加入 2019 的AD
CLIENT端: 可以用 WIN10/WIN2019上的IE連 EasyFlow使用!
而新的 WIN11 可以用 以IE為核心的瀏覽器
比如 MyIE(螞蟻瀏覽器) https://www.azofreeware.com/2015/01/myie-portable.html
也是可以連 EasyFlow!
還是可以撐著!
等到新BPM系統取代完EasyFlow後就可以拋棄了!
以上希望能提供幫忙!

要先如下做:

  1. 把網站http://xxx.xxx.xxx.xxx/ 加到信任的網站。
  2. http://xxx.xxx.xxx.xxx/ASP/CHT/ActiveX/ActiveX.htm 將元件註冊安裝好!
    就可以了!
carry1246 iT邦新手 5 級 ‧ 2021-11-30 13:54:14 檢舉

我用螞蟻也不行 跳一樣的視窗!!

kobecho iT邦新手 4 級 ‧ 2021-12-09 17:28:17 檢舉

Easyfolw版更上去就可以用了,另外edge瀏覽器目前也是可以用相容模式開啟EF ,已嘗試過沒問題

0
froce
iT邦大師 1 級 ‧ 2021-11-30 13:55:26
  1. 把網站加到信任的網站。
  2. 去信任的網站的安全性設定把ActiveX相關的去調整。
  3. 還不行的話,去找原廠協助。
carry1246 iT邦新手 5 級 ‧ 2021-11-30 13:56:41 檢舉

都是已信任的 還是不行,估計是微軟作祟了=口=

froce iT邦大師 1 級 ‧ 2021-11-30 14:06:02 檢舉

安全性原則要去調整。
現在一堆用activeX的企業內部網站都要開始還技術債了,科科。
珍惜生命,遠離非標準技術。

還好我們早跳離ActiveX.....不然現在一定會起毛拜

0
DUSTINLIN
iT邦見習生 ‧ 2021-12-01 14:54:55

可以試著到IIS設定,找到Ef2kWeb 按右鍵選內容

在虛擬目錄處選-設定-選項-選取啟用上層路徑

試試

我要發表回答

立即登入回答