iT邦幫忙

11

CMS程式 Joomla! 1.6版將只支援PHP5

Joomla!是一套知名的內容管理系統,或者也有人就直接說他是架站系統。官方宣告,在即將推出的新版本中,將只支援php 5。
Eddy's Joomla! Blog看到這則消息,下一個Joomla!的版本(1.6)不會再支援PHP4的環境,而只支援PHP5,MySQL也只支援4.1以上的版本。

另外,Joomla! 1.6版本的向下相容模式(Legacy Mode),只針對1.5作向下相容,而不再支援1.0版本的擴充套件。


看來國內一些虛擬主機也得開始網php 5移動了,不然以後這些用好的套件都只能在php 5上跑,user一定會抱怨的。

像Zend php也是宣告不再維護php 4了,Zend framework也是只能在PHP 5上跑。

PHP 5會隨著這一波波的行動而把千年不退的PHP 4趕進歷史嗎?真是令人期待。


0
fishk
iT邦大師 1 級 ‧ 2008-05-28 11:34:00

Joomla!是一套不錯的系統

0
jerry640
iT邦新手 1 級 ‧ 2008-05-28 12:28:59

謝謝分享

0
jcck20008
iT邦研究生 1 級 ‧ 2008-05-28 13:29:30

ˇ3q

0
davistai
iT邦大師 1 級 ‧ 2008-05-28 14:02:52

很好,wordsmith大寫得很模範^^

0
fanylu60
iT邦研究生 1 級 ‧ 2008-05-29 19:22:08

謝謝分享

0
yce701116
iT邦研究生 1 級 ‧ 2008-05-29 22:41:36

感謝提供此資訊

0
Ruei
iT邦研究生 1 級 ‧ 2008-05-31 02:14:56

終於要被趕上去了,不過有時候這樣想也是不錯的改變?

0
ping
iT邦研究生 1 級 ‧ 2008-06-03 11:57:45

感謝提供此資訊

0
ttwin819
iT邦新手 5 級 ‧ 2009-08-13 07:42:47

豐富的JOOMLA與Discux,xampp,wordpress,xoops網頁開發技巧,絕對適合IT宅人來爬文 http://dr-computer.idv.tw/nick

我要留言

立即登入留言