iT邦幫忙

0

5.5 Release出來後,自己也直接更新了,只是苦於更新完後就無法用vSphere來連線
(SSH和web都ok)
直到最近才搞懂原來5.5不支援xp和2003了..
*esxi5.5 client不支援 xp 2003

下載更新檔-http://download.faq-book.com/category/vmware/

上傳到ESXi Datastore1裡

ssh連進ESXi

#esxcli software profile get
檢查ESXi的版本

vim-cmd hostsvc/maintenance_mode_enter

進入維護模式(需等一下時間,不進去也可以更新!)

esxcli software vib install -d 檔案路徑

更新
Ex: esxcli software vib install -d /vmfs/volumes/datastore1/VMware-ESXi-5.1.0-799733-depot.zip
(檔名可以改簡單一點)
更新時畫面不會動,等完成後會顯示completed

reboot

重開機

esxcli software profile get

重開機完後再看一次版本

舊版號前會出現(Updated)
ex:
(Updated) ESXi-5.0.0-469512-standard
下方的更新資訊就會顯示目前版號:esx-xserver 5.1.0-0.0.799733

#vim-cmd hostsvc/maintenance_mode_exit
退出維護模式


2 則留言

0
cmwang
iT邦大師 1 級 ‧ 2013-10-27 08:04:29

kuokevin提到:
直到最近才搞懂原來5.5不支援xp和2003了..

還有一點,5.0版才加上去的R牌GbE支援被拿掉了,對拿comsumer board當lab用的又更麻煩了OrzOrz....

我要留言

立即登入留言