iT邦幫忙

0

利用L3 switch 3750 當做路由連至外網疑問

阿康 2017-06-12 14:53:2023406 瀏覽

http://ithelp.ithome.com.tw/upload/images/20170612/201059040ixydgXGwW.jpg

以上為模擬圖,目前要利用L3 switch 3750 當做路由連至外網,下面有顆ASA 5510 防火牆 ,怎麼連都連不出去,不知道哪裡又問題

以下command

ASA 5510 Version 8.0(4)

interface Ethernet0/0
nameif inside
security-level 100
ip address 192.168.100.254 255.255.255.0
介面設定
interface Ethernet0/1
nameif outside
security-level 0
ip address 59.124.163.2 255.255.255.240

nat設定 轉止
global (outside) 1 interface
nat (inside) 1 192.168.100.0 255.255.255.0
route outside 10.10.100.0 255.255.255.240 59.124.163.1 1 (靜態路由)

Layer3 3750 switch

interface FastEthernet1/0/1
no switchport
ip address 10.10.100.179 255.255.255.0

interface FastEthernet1/0/4
no switchport
ip address 59.124.163.1 255.255.255.240

ip route 0.0.0.0 0.0.0.0 10.10.100.254
ip route 192.168.100.0 255.255.255.0 59.124.163.2 (靜態路由)

PS Layer3 switch 沒辦法ping 192.168.100.254


1 則留言

0
ComputerFox
iT邦新手 5 級 ‧ 2021-02-27 20:45:52

Hi
Cisco 3750 being a Layer 3 switch but does not have NAT feature support, In cisco layer 3 switch NAT feature supported started from 6500 series.

You need upgrade new device .

Thanks.

我要留言

立即登入留言