iT邦幫忙

3

[自學Python紀錄] HackerRank 新手30天挑戰-Day00

  • 分享至 

  • xImage
  •  

Hi there! 我是嘟嘟~受到前輩啟發,想說可以紀錄一下自己練習的過程,小女子為程式超超新手,此系列非教學文,僅為個人解題筆記,可能有錯誤或未補充詳盡之處,歡迎前輩們不吝指教!也歡迎正在自學的夥伴一起討論學習~


Day 0: Hello, World.

輸入格式 Input Format

A single line of text denoting inputString (the variable whose contents must be printed).

輸入單行字串,作為要印出的變量
  

輸出格式 Output Format

Print Hello, World. on the first line, and the contents of inputString on the second line.

第一行印出Hello, World,第二行印出輸入的字串
  

輸入範例 Sample Input

Welcome to 30 Days of Code!

  

輸出範例 Sample Output

Hello, World. 
Welcome to 30 Days of Code!

  
  

我的解答:

input_string = input() #宣告名為input_string的變數

print('Hello, World.')
print(input_string)

  
  
 
參考print()的小補充


圖片
  直播研討會
圖片
{{ item.channelVendor }} {{ item.webinarstarted }} |
{{ formatDate(item.duration) }}
直播中

2 則留言

1

hi, 祝你順利挑戰30天程式成功~
/images/emoticon/emoticon42.gif

Pondudu iT邦新手 5 級 ‧ 2020-04-28 10:11:15 檢舉

小馬哥安安~~

謝謝你(^-^)~ 希望自己能順利完成(QwQ) 有任何需要改進的地方請不吝指教!!

0
zyxa9527
iT邦新手 5 級 ‧ 2020-04-29 09:08:55

我也是超新手 期待你每天的發文~

Pondudu iT邦新手 5 級 ‧ 2020-04-29 11:12:52 檢舉

謝謝! 一起加油(^-^)

我要留言

立即登入留言