iT邦幫忙

2021 iThome 鐵人賽

DAY 3
0
Mobile Development

社群聊天 APP 開發經驗分享(入門篇)系列 第 3

Swift 新手-如何使用 Xcode 建立專案?記得先更新作業系統!

Xcode 安裝
首先,先確認電腦是否可以安裝 Xcode,目前在寫這篇文章時是 Xcode 12.5.1 版本
我的 Mac 電腦作業系統為 macOS High Sierra 版本 10.13.6,收到下圖的通知提醒
https://ithelp.ithome.com.tw/upload/images/20210918/20140306q8Zkv5QkCq.png
需要先升級電腦的作業系統版本,才可以安裝 Xcode~

更新小悲劇
升級作業系統的過程真的多采多姿,提醒大家 Mac 電腦安裝過程中,切記不要闔上電腦!
闔上電腦再次打開就發生作業系統無法順利更新,一直停留在更新畫面無法使用電腦的悲劇omg
最後緊急送修,導致電腦的資料也來不及備份...我的天~

Xcode 專案
先拯救電腦,明天來補畫面...Q_Q


上一篇
Swift 新手-打造第一個 iOS App
下一篇
Swift 新手-如何使用 Xcode 建立專案?
系列文
社群聊天 APP 開發經驗分享(入門篇)30

尚未有邦友留言

立即登入留言