iT邦幫忙

0

正常關機之後, 就無法再開機.

請問各位高手, 我有一台PC, 在第一次將電源線插入電源時, 電腦後方會發出"嗯ㄣ..."的高頻聲音. 按下power開關, 作業系統(SuSE Linux 10.3)正常開機. 按照正常程序關閉電腦之後, "嗯ㄣ..."的聲音就沒聽到了. 第二次..第三次....按下power開關都沒反應. 必須將電源線從電源插座上移除後. 再插上電源, 又出現"ㄣ..."的聲音. 才能正常開機. 請問那是什麼故障原因. 可否提供一些維修經驗和檢修方法. 謝謝!!!

fishk iT邦大師 1 級 ‧ 2008-06-03 23:34:12 檢舉
可能是電源供應器鬧脾氣,換一個試試看 :-q
pqr0007 iT邦研究生 1 級 ‧ 2008-06-04 00:15:06 檢舉
怪事年年有, 今年特別多...
28
rickhsu
iT邦高手 6 級 ‧ 2008-06-03 09:36:59
最佳解答

POWER SUPPLY、主機板故障,都有可能。

您可以照ikawaii7的建議試看看
把PC拆開來,順便清一下灰塵...也許只是接觸不良所致!!

24
jcck20008
iT邦研究生 1 級 ‧ 2008-06-03 04:51:14

也許電源供給器 出問題

26
ikawaii7
iT邦新手 3 級 ‧ 2008-06-03 09:01:32

通常這種時候我會把PC拆解了再組回來就會莫名奇妙的好了= =

davistai iT邦大師 1 級 ‧ 2008-06-03 11:29:42 檢舉

有可能^^

pqr0007 iT邦研究生 1 級 ‧ 2008-06-04 00:13:20 檢舉

???

18
jerry640
iT邦新手 1 級 ‧ 2008-06-03 10:02:19

可能原因:
1.power supply 老化瓦數不足,換一個試試看。
2.主機板電源零件老化,導致開機不穩定,換一張主機板試試。
3.主機板某個介面接觸不良,重新拆下主機板在裝上試試看。
最近還愈過開機一直不明原因當機,後來發現是北橋散熱片鬆拖接觸面不完全造成的...

18
ping
iT邦研究生 1 級 ‧ 2008-06-03 10:19:36

先換一顆Power試試
如果還是一樣
那可能是主機板故障吧
如果在保固內就快送修吧~

18
john651216
iT邦研究生 1 級 ‧ 2008-06-03 10:55:05

power supply 有問題,在檢查主機版

kao0316g iT邦新手 4 級 ‧ 2008-06-16 16:06:56 檢舉


沒錯

18
twnem
iT邦好手 1 級 ‧ 2008-06-03 11:23:59

這個問題需要小心了
有可能電源供應器
以及主機板已經快掛了
先把電源供應器
換看看,
如果再不行的話
有可能主機板的某些
零件已經快不行了

建議您,盡快找一台電腦
作備用的電腦
要不然,事情會大條喔

20
花輪
iT邦大師 1 級 ‧ 2008-06-03 23:10:11

樓上講的都可試試.
我提供一下我的經驗:

  1. 若要測試POWER的瓦數是否足夠,可先將MB上用不到的周邊與介面卡移除,只留VGA,主HD, 開機看看, OK的話再一次一項把剛拔掉的周邊逐一接回, 如此可做判斷POWER是否不夠力的依據.
  2. 開機幾分鐘後關機, 再用手摸摸MB上的電子零件看有沒有特別燙的或有鬆脫的, 通常有問題的零件會比較燙! 注意輕輕碰一下就好,不然,被燙到不要怪我沒提醒喔, 呵呵
  3. 想辦法把POWER的內部灰塵清乾淨,但別用口去吹喔,CCCccc...

以上提供參考!! ^_^

16
stevenku
iT邦新手 5 級 ‧ 2008-06-16 10:37:23

如果需要重新插拔電源線的話,換一顆電源供應器吧,建議您最好換足瓦的,廠牌大一點比較穩定囉!

我要發表回答

立即登入回答