iT邦幫忙

0

ie9不能支援ERP系統頁面

erp

而且只有我這樣...有人有一樣的問題嗎?

看更多先前的討論...收起先前的討論...
lirick42 iT邦新手 1 級 ‧ 2011-04-07 00:58:08 檢舉
相容性檢視
ycl8000 iT邦高手 1 級 ‧ 2011-04-07 08:05:56 檢舉
如果真有問題,ERP廠商會先跳出來解決吧.
ycl8000提到:
先跳出來

先跳出來,指責IE9吧........驚
elf iT邦新手 2 級 ‧ 2011-04-08 13:57:25 檢舉
題外話..

可以在ubuntu上的Firefox上跑這種ERP嗎?
如果可以這樣做的話,介紹一下是哪種ERP..謝謝

經常遇到WIN中毒,ERP跟著掛。然後廠商當然是先跳出來
指責win xp Orz
賽門 iT邦超人 1 級 ‧ 2011-04-08 15:32:47 檢舉
Oracle EBS r12
carrieyu iT邦新手 5 級 ‧ 2011-04-13 10:07:40 檢舉
測試過 用chrome的ie tab開是可以的!
carrieyu iT邦新手 5 級 ‧ 2011-04-14 15:08:43 檢舉
精闢!讚
6
賽門
iT邦超人 1 級 ‧ 2011-04-07 13:07:16
最佳解答

很多Web化的ERP系統都會下載安裝附加元件到IE中, 這些附加元件不一定會被新的瀏覽器(如IE9)支援, 例如, Oracle的EBS, 也還沒有支援IE9.

因為不支援, 所以無法正常運作, 也因為是附加元件, 按那個'相容性檢視'也沒有用.

解決方法有兩個:

  1. 解除IE9安裝, 系統會自動還原回原來的舊版本, 但這個, 只有IE8升級到IE9有效, 更舊的IE版本, 將會導致IE完全無法使用.
  2. 改裝Firefox, Firefox可以接受原來在IE環境下的各種附加元件, 而且, 各大ERP系統的附加元件都保證可以在Firefox下執行.

如果版大希望保留IE9, 那麼安裝Firefox將會是惟一選擇...用Firefox執行ERP.

8
尼克
iT邦高手 1 級 ‧ 2011-04-06 14:20:43

ERP 好幾套,請問大師是哪一套?
要說清楚講明白,別人才有辦法幫你吧!

ghost234 iT邦新手 4 級 ‧ 2011-04-07 08:50:54 檢舉

ERP 好幾套,請問大師是哪一套?
要說清楚講明白,別人才有辦法幫你吧!

嗯~~應該是找erp原廠吧!!

6
fox18
iT邦研究生 5 級 ‧ 2011-04-06 15:56:40

還沒用過ie9
應該也有相容性檢視吧?可以試試
不然就換個瀏覽器?

我要發表回答

立即登入回答