iT邦幫忙

0

十萬火急!Windows XP重灌後無法上網!

Windows XP重灌前曾經試過無法上網、無法播音樂,裝置管理員內有很多「!」圖示。可是後來我解決了所有問題(我忘記了如何修正)。

可是當我再重灌後:

  • 網絡連線頁面空白一片,區域連線不見了
  • 在裝置管理員內的網絡卡也不見(當我按「顯示隱藏裝置」,網絡卡出現了)
  • 裝置管理員回復以前有很多的「!」圖示。

我嘗試解決問題:

  • 重灌了四次,問題依然
  • 到BIOS修修,問題依然
  • 我以為是服務的問題,把所有有關網絡的服務也啟動了,問題依然
  • 到裝置管理員安裝有「!」圖示的驅動,可是無法安裝
  • 找很多驅動軟件嘗試安裝驅動,可是也無法安裝
  • 找來我家路由器的安裝光碟嘗試安裝,可是老舊電腦卻不能識別
  • 再找來我家的WINDOWS 7 安裝光碟嘗試安裝,可是老舊電腦也不能識別!!!(WINDOWS XP的安裝光碟卻能識別)
  • 我把WINDOWS 7 的ISO檔用USB傳送到電腦,再解壓縮。當我執行時,卻彈出「權限不足」。
  • 我「以系統管理員身份執行」,有時候成功執行,有時候失敗(十之有九次也失敗)。
  • 成功執行,我嘗試安裝WINDOWS 7以解決問題(因為我知道破舊XP 不能解決問題),可是我嘗試安裝三次,三次也失敗

我弄了幾個月了,也無法上網。我用另一電腦上網找解決方法也無效。問題重重,請各位大大幫忙!

看更多先前的討論...收起先前的討論...
echen688 iT邦研究生 1 級 ‧ 2012-11-19 07:42:51 檢舉
千萬別急, 找個 USB 網路卡接上不就得了嗎 ??

其他就等可以上網之後再慢慢處理就行了..... 飽
vino1 iT邦大師 1 級 ‧ 2012-11-19 08:30:19 檢舉
您說重灌四次..
是驅動重灌...還是整個硬碟洗掉重安裝作業系統?!
csk iT邦高手 1 級 ‧ 2012-11-19 10:13:04 檢舉
如果驅動裝好,仍是驚嘆號,那應該是主機板已有故障了
建議還是痛定思痛好,
主機板的不穩定牽扯太多,裝了USB外接設備什麼的,
一樣會有很多不穩定的因素一直環繞著
shuan0114 iT邦好手 1 級 ‧ 2012-12-18 08:11:07 檢舉
驚嘆號 幾乎都是安裝錯誤的驅動程式造成的!!
我看版主因該是沒找對驅動程式的可能性比較大!偷笑
8
simon0627
iT邦新手 2 級 ‧ 2012-11-19 11:53:48
最佳解答

我嘗試解決問題:

  • 重灌了四次,問題依然
  • 到BIOS修修,問題依然
  • 我以為是服務的問題,把所有有關網絡的服務也啟動了,問題依然
  • 到裝置管理員安裝有「!」圖示的驅動,可是無法安裝
  • 找很多驅動軟件嘗試安裝驅動,可是也無法安裝
  • 找來我家路由器的安裝光碟嘗試安裝,可是老舊電腦卻不能識別
  • 再找來我家的WINDOWS 7 安裝光碟嘗試安裝,可是老舊電腦也不能識別!!!(WINDOWS XP的安裝光碟卻能識別)
  • 我把WINDOWS 7 的ISO檔用USB傳送到電腦,再解壓縮。當我執行時,卻彈出「權限不足」。
  • 我「以系統管理員身份執行」,有時候成功執行,有時候失敗(十之有九次也失敗)。
  • 成功執行,我嘗試安裝WINDOWS 7以解決問題(因為我知道破舊XP 不能解決問題),可是我嘗試安裝三次,三次也失敗

-重灌 你的方式是光碟放進去後進行電腦安裝嗎?還是整個格式化重灌
-到BIOS修修 你修了什麼?不會是關閉內建網卡吧
-看到「!」 表示裝置驅動異常 請安裝正確驅動程式
-找很多驅動軟件安裝 你的找法是?正確作法請確認自已主機板型號並安裝匹配的驅動程式 如不知道如何知道自已舊主機的資料 可利用 如3D Chip
http://www.azofreeware.com/2012/01/3dp-chip-1112.html
-找我家路由器安裝光碟 所以你安裝主機的位置是在另外的地方?所以路由器應該沒關吧..
.....
結論:請確認 是否了解如何安裝電腦驅動光碟及如何查詢自已的主機板型號
因你提到是老電腦 請確認網路卡是獨立的還是整合機板
若還是不知如何處理 就請把糸統裝置管理員 下的畫面擷取
並於執行處 輸入 「dxdiag」將跳出的畫面擷取 讓其它幫你號

18
cmmaster
iT邦研究生 5 級 ‧ 2012-11-19 00:44:55

1.你的電腦光碟機應該是 cd-rom 無法讀取windows7 的DVD 安裝片
換台 DVD 應該就可安裝

2.你的XP應該是驅動程式裝錯了,找到主機板的廠牌型號,去官網找正確的驅動程式安裝,就可解決 [!] 的問題

10
老鷹(eagle)
iT邦高手 1 級 ‧ 2012-11-19 08:22:43

驅動沒更新冷
通常俺手邊工具都會有一個E驅動.....讚
網卡掛了冷
再買一張.....汗
系統問題冷
重灌....哭

12
ted99tw
iT邦高手 1 級 ‧ 2012-11-19 09:16:26

十萬火急的問題,十萬火急地觀賞...暈

12
arthur1977
iT邦新手 5 級 ‧ 2012-11-19 09:53:22

應當是主機板掛了,或是上面有一些元件有瑕疵(例如:Bios , 南北橋晶片)
總之換一張比較快。

10
hon2006
iT邦大師 1 級 ‧ 2012-11-19 09:55:39

有格式化後重新安裝嗎?
如果有就是驅動程式沒安裝好,
不然就是硬體有問題而已.

6
hsuwuyu
iT邦新手 4 級 ‧ 2012-11-19 12:05:41

我遇過:
很簡單!!!!!!記憶體的問題!!若是兩條拆一條來判斷是哪條故障!!!
若是一條!!就去找一條來確認!!!

我要發表回答

立即登入回答